<!DOCTYPE html>
<html>

<head>

	<link rel="shortcut icon" href="https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/favicon.ico" />

	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	
	<title>Jessica Cisneros Takes on Rep. Cuellar, Democratic Establishment in South Texas Race - Latino Rebels</title>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.latinorebels.com/2022/05/11/cisnerostx/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jessica Cisneros Takes on Rep. Cuellar, Democratic Establishment in South Texas Race - Latino Rebels" />
	<meta property="og:description" content="On May 24, immigrant rights attorney and Laredo native Jessica Cisneros faces nine-term Congressman Henry Cuellar, the only anti-abortion Democrat in the House of Representatives, in a run-off election." />
	<meta property="og:url" content="https://www.latinorebels.com/2022/05/11/cisnerostx/" />
	<meta property="og:site_name" content="Latino Rebels" />
	<meta property="article:published_time" content="2022-05-11T21:04:56+00:00" />
	<meta property="article:modified_time" content="2022-05-11T22:30:31+00:00" />
	<meta property="og:image" content="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hector Luis Alamo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.latinorebels.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Latino Rebels &raquo; Jessica Cisneros Takes on Rep. Cuellar, Democratic Establishment in South Texas Race Comments Feed" href="https://www.latinorebels.com/2022/05/11/cisnerostx/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.latinorebels.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fb_data_style-css'  href='https://www.latinorebels.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.latinorebels.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.latinorebels.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.latinorebels.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://www.latinorebels.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.latinorebels.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 210px;
			  height: 210px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 210px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.min.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.min.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='all-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/slick-theme.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/slick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/flexslider.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/magnific.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-form-reset-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/super-form-reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.latinorebels.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.latinorebels.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.latinorebels.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/responsive-menu-pro/public/js/jquery.touchSwipe.min.js' id='responsive-menu-pro-jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js'></script>
<link rel="https://api.w.org/" href="https://www.latinorebels.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.latinorebels.com/wp-json/wp/v2/posts/192628" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.latinorebels.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.latinorebels.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p26YVK-O6U' />
<link rel="alternate" type="application/json+oembed" href="https://www.latinorebels.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.latinorebels.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F&#038;format=xml" />
<style id='cresta-social-share-counter-inline-css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}.cresta-share-icon .sbutton {font-family: 'Noto Sans', sans-serif;}#crestashareiconincontent {float: left;}</style><!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function(){

setTimeout(function(){

     //var tag_new = jQuery("template").eq(38).attr("id");
     var tag_new = jQuery("template").last().attr("id");
     console.log(tag_new);

     //alert(tag_new);
     jQuery("#" + tag_new).css("display", "none");
     jQuery("#" + tag_new).next().next().css("display", "none");
}, 100);

});</script>
<!-- end Simple Custom CSS and JS -->


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.latinorebels.com\/2022\/05\/11\/cisnerostx\/"},"url":"https:\/\/www.latinorebels.com\/2022\/05\/11\/cisnerostx\/","headline":"Jessica Cisneros Takes on Rep. Cuellar, Democratic Establishment in South Texas Race","datePublished":"2022-05-11T17:04:56-04:00","dateModified":"2022-05-11T18:30:31-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.latinorebels.com\/#organization","name":"Latino Rebels","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.latinorebels.com\/wp-content\/uploads\/2022\/05\/Cisneros.jpg","width":1200,"height":800},"articleSection":"News","keywords":"Alexandria Ocasio-Cortez, Bernie Sanders, Democratic Party, Henry Cuellar, Jessica Cisneros, Laredo, midterm 2022, Nancy Pelosi, Rep. Steny Hoyer, reproductive rights, run-off election, San Antonio, South Texas","description":"On May 24, immigrant rights attorney and Laredo native Jessica Cisneros faces nine-term Congressman Henry Cuellar, the only anti-abortion Democrat in the House of Representatives, in a run-off election.","author":{"@type":"Person","name":"Hector Luis Alamo","url":"https:\/\/www.latinorebels.com\/author\/hectorluisalamojr\/","description":"A Chicago writer now floating on the edge of Las Vegas, Hector Luis Alamo is the former deputy editor for Latino Rebels, as well as the former managing editor for Gozamos, a Latino \"artivist\" site based in his home town. He has contributed to RedEye, a Chicago daily geared toward millennials, and La Respuesta, a New York-based site for the Puerto Rican Diaspora, plus a number of publications, including the Huffington Post. He is now the founder and editor of Enclave.\r\n\r\nHector studied history at the University of Illinois-Chicago, where his focus was on ethnic relations in the United States.\r\n\r\nYou can connect with him on Twitter at @HectorLuisAlamo.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a1b9396684bc09760180920e8fd703a4?s=96&r=g","height":96,"width":96}}}</script>

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Schema & Structured Data For WP v1.9.96 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->

<style>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</style><script>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</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-192628 single-format-standard responsive-menu-pro-slide-right">

	<div class="main-frame">

		<div id="master-header">

			<div class="top-bar">
				<div class="content-child clearfix">
					<div class="top-bar-spotlight">
						
						<div class="tb-subscribe-newsletter">

							<i class="fas fa-envelope"></i>

							<input type="button" id="tb-subscribe-newsletter-btn" value="Subscribe to newsletter">

							<i class="fas fa-caret-down"></i>

							<div id="tb-subscribe-newsletter-form" style="display:none">
								<div class="tb-subscribe-newsletter-form-spotlight">
									<span id="close-tb-subscribe-newsletter-form"><img data-src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/images/close.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/images/close.png" /></noscript></span>
									<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">

<form action="https://futuromediagroup.us2.list-manage.com/subscribe/post?u=4a536459ac050fe60bfcdddd7&amp;id=eb9b8352d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

<div id="mc_embed_signup_scroll-child">

	<p>Join us for monthly updates!</p>

	<div class="updates-form-name">

	<div class="updates-form-first-name">
		<input type="text" value="" name="FNAME" class="required" id="mce-FNAME" placeholder="First Name">
	</div>

	<div class="updates-form-last-name">
		<input type="text" value="" name="LNAME" class="required" id="mce-LNAME" placeholder="Last Name">
	</div>

</div>

<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4a536459ac050fe60bfcdddd7_eb9b8352d8" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>

</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->								</div>
							</div>
							
						</div>

						<div class="tb-social-icons">
							<div class="tb-social-icons-nav">
								<div><a href="https://www.facebook.com/LatinoRebels/" target="_blank"><i class="fab fa-facebook-f fa-lg"></i></a></div>
								<div><a href="https://www.instagram.com/latinorebels/" target="_blank"><i class="fab fa-instagram fa-lg"></i></a></div>
								<div><a href="https://www.youtube.com/c/LatinoRebels" target="_blank"><i class="fab fa-youtube fa-lg"></i></a></div>
								<div><a href="https://twitter.com/latinorebels" target="_blank"><i class="fab fa-twitter fa-lg"></i></a></div>
								<div><a href="http://latinorebels.tumblr.com" target="_blank"><i class="fab fa-tumblr fa-lg"></i></a></div>
							</div>
						</div>
						<div class="tb-search">

	<form class="searchbox" method="get" action="https://www.latinorebels.com/">

	    <input type="text" id="search" class="searchbox-input" name="s" placeholder="Search..." value="">

	    <input type="submit" class="searchbox-submit" value="Search">

	    <span class="searchbox-icon" style="display: block;"><i class="fas fa-search"></i></span>

	</form>

</div>					</div>
				</div>
			</div>

			<!-- Mobile -->

			<div id="mobile-header-wrapper">

				<header class="mobile-header">

					<div class="content-child clearfix">

						
<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-slider responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">
    <span class="responsive-menu-pro-box"><span class="responsive-menu-pro-inner"></span>
    </span></button><div id="responsive-menu-pro-container" class=" slide-right">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="primary-menu">    <div id="responsive-menu-pro-title">            <div id="responsive-menu-pro-title-image"><img alt="" data-src="https://www.latinorebels.com/wp-content/uploads/2018/07/latino_rebels_horz_logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="" src="https://www.latinorebels.com/wp-content/uploads/2018/07/latino_rebels_horz_logo.png" /></noscript></div>    </div><ul id="responsive-menu-pro" role="menubar" aria-label="primary-menu" ><li id="responsive-menu-pro-item-191120" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item" role="none"><a href="https://www.latinorebels.com/chalinosanchez/" class="responsive-menu-pro-item-link" role="menuitem">Chalino Sánchez</a></li><li id="responsive-menu-pro-item-21442" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://www.latinorebels.com/category/radio/" class="responsive-menu-pro-item-link" role="menuitem">Radio</a></li><li id="responsive-menu-pro-item-177933" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://www.latinorebels.com/category/opinion/" class="responsive-menu-pro-item-link" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-181968" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item" role="none"><a href="https://primerafilm.com/" class="responsive-menu-pro-item-link" role="menuitem">Primera</a></li><li id="responsive-menu-pro-item-423" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a title="Contact" href="https://www.latinorebels.com/contact/" class="responsive-menu-pro-item-link" role="menuitem">Contact</a></li><li id="responsive-menu-pro-item-185750" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item" role="none"><a href="https://www.latinorebels.com/about/" class="responsive-menu-pro-item-link" role="menuitem">About</a></li></ul><div id="responsive-menu-pro-search-box">
    <form action="https://www.latinorebels.com" class="responsive-menu-pro-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-pro-search-box">
    </form>
</div>
<div id="responsive-menu-pro-additional-content"></div>    </div>
</div>
						<div class="mobile-header-spotlight">

							<div class="mobile-nav"></div>
							
							<div class="mobile-logo">
								<div class="mobile-logo-spotlight">
									<a href="https://www.latinorebels.com">
										<img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png"></noscript></noscript>
									</a>
								</div>

								<div class="mobile-logo-property-title">
									<span>A Futuro Media Property</span>
								</div>	
							</div>

							<div class="mobile-donate"><a href="/donate/">Donate</a></div>

						</div>

					</div>

				</header>

			</div>

			<!-- Desktop -->

			<div id="desktop-header-wrapper">

				<div class="master-header">

					<div class="content-child clearfix">

						<div class="main-logo">
							<div class="main-logo-spotlight">
								<a href="https://www.latinorebels.com">
									<img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png"></noscript></noscript>
								</a>
							</div>
							<!-- <div class="main-logo-property"><span>A Futuro Media Property</span></div> -->
							<div class="main-logo-property-title">
								<span>A Futuro Media</br>Property</span>
							</div>	
						</div>

					</div>

					<header class="main-header-child">

						<div class="content-child clearfix">
							<div class="main-header-child-spotlight">
								
								<div class="main-nav-child-spotlight">
									<ul id="menu-primary-menu" class="main-nav-child"><li id="menu-item-191120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191120"><a href="https://www.latinorebels.com/chalinosanchez/">Chalino Sánchez</a></li>
<li id="menu-item-21442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21442"><a href="https://www.latinorebels.com/category/radio/">Radio</a></li>
<li id="menu-item-177933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177933"><a href="https://www.latinorebels.com/category/opinion/">Opinion</a></li>
<li id="menu-item-181968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181968"><a href="https://primerafilm.com/">Primera</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a title="Contact" href="https://www.latinorebels.com/contact/">Contact</a></li>
<li id="menu-item-185750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185750"><a href="https://www.latinorebels.com/about/">About</a></li>
</ul>								</div>

								<div class="main-donate">
									<a href="/donate/">Donate</a>
								</div>

							</div>
						</div>

					</header>

				</div>
				
			</div>

		</div>

		<div class="inner-frame">

<div class="content pad-vert-medium clearfix">

	<div class="lrgrid">
		<div class="primary-content main">

			<div class="primary-content-body">

				
					<div class="single-post pad-bottom-medium gap-bottom-medium border-bottom">

  <h1 class="title gap-bottom-col">Jessica Cisneros Takes on Rep. Cuellar, Democratic Establishment in South Texas Race</h1>

  <div class="meta">
      
      <div class="meta-author">By: <a href="https://www.latinorebels.com/author/hectorluisalamojr/" title="Posts by Hector Luis Alamo" rel="author">Hector Luis Alamo</a> </div>
      
      <div class="meta-time">May 11, 2022 </div>
      
      <div class="meta-time">5:04 PM </div>

      
  </div>

  <div class="excerpt-content">
      <div class="sharing-icons-tab">
            
      </div>

      <div class="single-post-content"><div id="attachment_192668" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-192668" data-attachment-id="192668" data-permalink="https://www.latinorebels.com/2022/05/11/cisnerostx/alexandria-ocasio-cortez-jessica-cisneros/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - U.S. Rep. Alexandria Ocasio-Cortez, right, attends a rally with Democratic Congressional candidate Jessica Cisneros, left, Saturday, Feb. 12, 2022, in San Antonio. Cisneros is challenging nine-term U.S. Rep. Henry Cuellar Texas&#039; first-in-the-nation primary Tuesday, March 1, 2022. (AP Photo\/Eric Gay, File)&quot;,&quot;created_timestamp&quot;:&quot;1644672196&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Alexandria Ocasio-Cortez, Jessica Cisneros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alexandria Ocasio-Cortez, Jessica Cisneros" data-image-description data-image-caption="&lt;p&gt;FILE &#8211; U.S. Rep. Alexandria Ocasio-Cortez, right, attends a rally with Democratic Congressional candidate Jessica Cisneros, left, Saturday, Feb. 12, 2022, in San Antonio. Cisneros is challenging nine-term U.S. Rep. Henry Cuellar Texas&#8217; first-in-the-nation primary Tuesday, March 1, 2022. (AP Photo/Eric Gay, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-700x467.jpg" class="wp-image-192668 size-full jetpack-lazy-image" src="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg" alt width="1200" height="800" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-768x512.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-192668" data-attachment-id="192668" data-permalink="https://www.latinorebels.com/2022/05/11/cisnerostx/alexandria-ocasio-cortez-jessica-cisneros/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - U.S. Rep. Alexandria Ocasio-Cortez, right, attends a rally with Democratic Congressional candidate Jessica Cisneros, left, Saturday, Feb. 12, 2022, in San Antonio. Cisneros is challenging nine-term U.S. Rep. Henry Cuellar Texas&#039; first-in-the-nation primary Tuesday, March 1, 2022. (AP Photo\/Eric Gay, File)&quot;,&quot;created_timestamp&quot;:&quot;1644672196&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Alexandria Ocasio-Cortez, Jessica Cisneros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alexandria Ocasio-Cortez, Jessica Cisneros" data-image-description="" data-image-caption="&lt;p&gt;FILE &#8211; U.S. Rep. Alexandria Ocasio-Cortez, right, attends a rally with Democratic Congressional candidate Jessica Cisneros, left, Saturday, Feb. 12, 2022, in San Antonio. Cisneros is challenging nine-term U.S. Rep. Henry Cuellar Texas&#8217; first-in-the-nation primary Tuesday, March 1, 2022. (AP Photo/Eric Gay, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-700x467.jpg"   alt="" width="1200" height="800" srcset="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-768x512.jpg 768w"  data-src="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="wp-image-192668 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-192668" data-attachment-id="192668" data-permalink="https://www.latinorebels.com/2022/05/11/cisnerostx/alexandria-ocasio-cortez-jessica-cisneros/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - U.S. Rep. Alexandria Ocasio-Cortez, right, attends a rally with Democratic Congressional candidate Jessica Cisneros, left, Saturday, Feb. 12, 2022, in San Antonio. Cisneros is challenging nine-term U.S. Rep. Henry Cuellar Texas&#039; first-in-the-nation primary Tuesday, March 1, 2022. (AP Photo\/Eric Gay, File)&quot;,&quot;created_timestamp&quot;:&quot;1644672196&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Alexandria Ocasio-Cortez, Jessica Cisneros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alexandria Ocasio-Cortez, Jessica Cisneros" data-image-description="" data-image-caption="&lt;p&gt;FILE &#8211; U.S. Rep. Alexandria Ocasio-Cortez, right, attends a rally with Democratic Congressional candidate Jessica Cisneros, left, Saturday, Feb. 12, 2022, in San Antonio. Cisneros is challenging nine-term U.S. Rep. Henry Cuellar Texas&#8217; first-in-the-nation primary Tuesday, March 1, 2022. (AP Photo/Eric Gay, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-700x467.jpg" class="wp-image-192668 size-full" src="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg" alt="" width="1200" height="800" srcset="https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></noscript><p id="caption-attachment-192668" class="wp-caption-text">U.S. Rep. Alexandria Ocasio-Cortez (D-NY), right, attends a rally with Democratic Congressional candidate Jessica Cisneros, left, Saturday, February 12, 2022, in San Antonio. (AP Photo/Eric Gay, File)</p></div>
<p>May 24 promises to be a big day for Jessica Cisneros. On that day, the immigrant rights attorney from Laredo, Texas faces nine-term Congressman Henry Cuellar (D-TX) in a run-off election.</p>
<p>She also turns 29 years old.</p>
<p>On March 1, Cisneros won 46.8 percent of the vote in Texas&#8217; 28th Congressional district to Cuellar&#8217;s 48.5 percent. A third candidate, Tanya Benavides, a teacher and activist also from Laredo, won 4.7 percent of the vote.</p>
<p>As no candidate received a majority of the vote, the race now heads to a run-off between the top two candidates.</p>
<p>Cisneros surprised many in 2020 by coming within 2,700 votes of beating Cuellar, who outspent her by $700,000. Since then, Texas&#8217; 28th has been redrawn to include more parts of liberal San Antonio.</p>
<p>Benavides also <a href="https://www.facebook.com/photo/?fbid=548225556673656&amp;set=pb.100044586482593.-2207520000.." target="_blank" rel="noopener">endorsed Cisneros</a> earlier this week, and assuming those who voted for Benavides on March 1 will now opt for the young challenger with similar politics in the run-off, Cisneros is optimistic about her chances of securing the Democratic Party&#8217;s nomination.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy"  width="640" height="360"  allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" data-src="https://www.youtube.com/embed/PXnodnk1eB8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span></p>
<p>&#8220;We&#8217;ve been doing a lot of planning, reflecting,&#8221; she told Latino Rebels. &#8220;Obviously we want to make sure that we&#8217;re doing better every single race that we&#8217;re in, and I think we&#8217;re doing that. The first time that we ran, you know, we came very, very close to defeating Cuellar. This time around we&#8217;re only one percentage point off&#8211;you know, the trail was just 800 votes. &#8230; So we&#8217;re getting closer and closer.&#8221;</p>
<p>Momentum and her optimism aside, Cisneros still has her work cut out for her in defeating conservative Cuellar, whom she interned for in 2014 and who is known as the <a href="https://www.nbcnews.com/politics/2022-election/rep-cuellar-attacked-anti-abortion-stance-opponent-cisneros-texas-demo-rcna27251" target="_blank" rel="noopener">only anti-abortion Democrat</a> in the U.S. House of Representatives.</p>
<p>She&#8217;s competing in an area of South Texas that shifted toward former President Donald Trump in 2020. Zapata County down on the U.S.-Mexico border went for Hillary Clinton by 30 percent in 2016, only to swing for Trump by five percent in 2020. Clinton won neighboring Starr County, also on the border, by a whopping 60 percent in 2016, but President Joe Biden only won the county by a slim five percent.</p>
<p>Cisneros, however, says these figures don&#8217;t give an accurate portrayal of how the district&#8217;s voters actually feel about key issues.</p>
<p>&#8220;We were out there knocking on doors,&#8221; Cisneros said about her 2020 campaign, &#8220;and the biggest sentiment that we were getting from folks at the door, and I think part of the reason why we performed so strongly, is that people weren&#8217;t satisfied with the status quo&#8212;that the status quo just wasn&#8217;t working for them, that they were looking for something different. And basically the sentiment was: &#8216;Folks have been taking us for granted.'&#8221;</p>
<div id="attachment_192670" style="width: 1450px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-192670" data-attachment-id="192670" data-permalink="https://www.latinorebels.com/2022/05/11/cisnerostx/280178543_546443316851880_509370953292990175_n/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg" data-orig-size="1440,1081" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jessica Cisneros" data-image-description data-image-caption="&lt;p&gt;Jessica Cisneros meets with voters in Rio Grande City, Texas, May 7, 2022. (Jessica Cisneros/Facebook)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-600x450.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-700x525.jpg" loading="lazy" class="wp-image-192670 size-full jetpack-lazy-image" src="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg" alt width="1440" height="1081" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg 1440w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-600x450.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-700x525.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-768x577.jpg 768w" data-lazy-sizes="(max-width: 1440px) 100vw, 1440px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-192670" data-attachment-id="192670" data-permalink="https://www.latinorebels.com/2022/05/11/cisnerostx/280178543_546443316851880_509370953292990175_n/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg" data-orig-size="1440,1081" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jessica Cisneros" data-image-description="" data-image-caption="&lt;p&gt;Jessica Cisneros meets with voters in Rio Grande City, Texas, May 7, 2022. (Jessica Cisneros/Facebook)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-600x450.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-700x525.jpg" loading="lazy"   alt="" width="1440" height="1081" srcset="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg 1440w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-600x450.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-700x525.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-768x577.jpg 768w"  data-src="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg" data-sizes="(max-width: 1440px) 100vw, 1440px" class="wp-image-192670 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-192670" data-attachment-id="192670" data-permalink="https://www.latinorebels.com/2022/05/11/cisnerostx/280178543_546443316851880_509370953292990175_n/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg" data-orig-size="1440,1081" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jessica Cisneros" data-image-description="" data-image-caption="&lt;p&gt;Jessica Cisneros meets with voters in Rio Grande City, Texas, May 7, 2022. (Jessica Cisneros/Facebook)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-600x450.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-700x525.jpg" loading="lazy" class="wp-image-192670 size-full" src="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg" alt="" width="1440" height="1081" srcset="https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n.jpg 1440w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-600x450.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-700x525.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/05/280178543_546443316851880_509370953292990175_n-768x577.jpg 768w" sizes="(max-width: 1440px) 100vw, 1440px" /></noscript></noscript><p id="caption-attachment-192670" class="wp-caption-text">Jessica Cisneros meets with voters in Rio Grande City, Texas, May 7, 2022. (Jessica Cisneros for Congress/<a href="https://www.facebook.com/photo?fbid=546443333518545&amp;set=a.407881044041442" target="_blank" rel="noopener">Facebook</a>)</p></div>
<p>Texas&#8217; 28th is a &#8220;reliably blue&#8221; district&#8212;it has elected a Democrat representative in every election since it was created in 1993. &#8220;Everything kind of gets settled in the primary,&#8221; Cisneros explained.</p>
<p>She points to a lack of serious challenges to the incumbent over the years as the reason for voter apathy and resentment in 2020.</p>
<p>&#8220;We knew there was this hunger for people wanting something different, and I do think Republicans took advantage of that,&#8221; she said. &#8220;That&#8217;s part of the reason why Trump kind of performed very well.&#8221;</p>
<p>Cisneros cites Trump&#8217;s frequent visits to South Texas, &#8220;even when it wasn&#8217;t campaign season,&#8221; for his popularity in 2020. She also believes the COVID pandemic hurt Democratic voter turnout and worried voters in general into questioning whether electing an establishment politican to the White House would resolve their basic kitchen-table concerns.</p>
<p>&#8220;I think people were tired, I guess, of voting the same way at the top of the ticket and circumstances hadn&#8217;t changed. The fact that the poverty rate is still very high, people still have to work two or three jobs just to make ends meet, one in four people were uninsured&#8212;those things weren&#8217;t changing. So they were like, &#8216;You know what? I&#8217;m gonna try something different.'&#8221;</p>
<div class="fb-post" data-href="https://www.facebook.com/JCisnerosTX/posts/504573154372230" data-width=""></div>
<p>Cisneros says her performance in the March 1st elections showed that the success of her 2020 campaign &#8220;wasn&#8217;t a fluke.&#8221;</p>
<p>&#8220;It wasn&#8217;t a mistake,&#8221; she said. &#8220;We are competitive. Our vision for South Texas is competitive, and people are looking for something different. And I think the bold policy that we are providing satisfies, you know, that people recognize that there has to be a change, and I&#8217;m glad that they decided to trust us with their vote. And I really hope we can count on them turning out again so that we can finish this off once and for all.&#8221;</p>
<p>Cisneros is the progressive challenger to Cuellar&#8217;s conservative incumbency, having earned endorsements from Justice Democrats, the group founded by former leaders of Sen. Bernie Sanders&#8217; (I-VT) 2016 presidential campaign that went on to help elect Democratic Rep. Alexandria Ocasio-Cortez (NY) and other members of the progressive &#8220;Squad&#8221; in 2018, along with Reps. Ro Khanna (CA), Raúl Grijalva (AZ), and Pramila Jayapal (WA). Ocasio-Cortez even stumped for Cisneros ahead of the March 1st election this year, and Cisneros received Sanders&#8217; endorsement around the same time.</p>
<p>&#8220;Jessica knows that real change comes from the bottom on up, not the top on down,&#8221; the Senator said in a <a href="https://www.cnn.com/2022/02/14/politics/bernie-sanders-jessica-cisneros-henry-cuellar-texas-primary/index.html" target="_blank" rel="noopener">February 14 statement</a>. &#8220;She will fight for the working class in Congress and together we will build a movement to transform this nation so that it works for all our people.&#8221;</p>
<p>&#8220;A lot of people say ‘Manchin, Manchin, Manchin,’&#8221; Ocasio-Cortez said at a San Antonio <a href="https://www.rollingstone.com/politics/politics-news/alexdria-ocasio-cortez-aoc-jessica-cisneros-henry-cuellar-1299514/" target="_blank" rel="noopener">rally for Cisneros in February</a>, referring to the West Virginia Senator notorious for blocking his party&#8217;s agenda. &#8220;But we know it’s not just Manchin. You know who’s helping him? Henry Cuellar.&#8221;</p>
<p>Given her progressive bona fides, some worry that a run-off win for Cisneros might hand Texas&#8217; 28th district to the Republican opponent. (May 24 will also see a run-off election between two Republican candidates: Cassy Garcia, a former deputy state director for Sen. Ted Cruz (R-TX), and political newcomer Sandra Whitten.)</p>
<p>Ian Haney López, a public law professor at the University of California, Berkeley who has studied the Latino vote in South Texas, <a href="https://www.nytimes.com/2022/02/25/us/politics/latino-politics-jessica-cisneros.html" target="_blank" rel="noopener">told the New York Times</a> in February that Cisneros had begun to moderate her message by focusing less on her identity as the daughter of Mexican immigrants and her support for immigration reform, and more on the more popular planks in her platform: expanding health care, raising the minimum wage, and protecting reproductive rights.</p>
<p>Cisneros herself disagrees with this assessment.</p>
<p>&#8220;I don&#8217;t think we&#8217;ve been pivoting,&#8221; she said. &#8220;We&#8217;ve been talking about this from the very beginning. It&#8217;s always been about health care. It&#8217;s always been about increasing the minimum wage. Like, those are our bread-and-butter issues, and I think it&#8217;s much more so that people have this misconception about how we&#8217;re talking about the issues.&#8221;</p>
<div class="fb-post" data-href="https://www.facebook.com/JCisnerosTX/posts/519756146187264" data-width=""></div>
<p>Cisneros insists that her campaign has always been centered on &#8220;South Texas values.&#8221;</p>
<p>&#8220;Our hardworking South Texas families deserve health care and they deserve good-paying jobs, and anything that we can do to provide the opportunity for them to prosper, that&#8217;s good policy.&#8221;</p>
<p>The graduate of the University of Texas School of Law and former supervising attorney for the Refugee and Immigrant Center for Education and Legal Services (known as RAICES) says she isn&#8217;t worried about the general election but is mostly focused on winning the primary on May 24.</p>
<p>&#8220;I feel confident that if we&#8217;re continuing to do the work that we&#8217;re doing&#8212;like, not just advancing the policy that we&#8217;re talking about or proposing, but also the kind of campaign that we are running, right? That we are inspiring a lot of people, especially young people, to get involved. And, you know, this beautiful coalition that we&#8217;ve been building from folks from all&#8212;you know, different demographics here in the district. That&#8217;s part of the reason why we&#8217;ve been very successful,&#8221; she said.</p>
<p>With the <a href="https://www.latinorebels.com/2022/05/02/draftopinioncourtoverturnroe/" target="_blank" rel="noopener">leaked draft</a> of a looming Supreme Court ruling to overturn <em>Roe v. Wade</em> launching reproductive rights to the political forefront nationwide, the race between Cisneros, who has been endorsed by Planned Parenthood, and Cuellar, the last pro-life Democrat in the House, might boil down to a referendum on abortion.</p>
<p>On May 4, two days after news of the leaked draft shook the country, Cisneros blasted Cuellar for his anti-abortion stance.</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/JCisnerosTX/videos/3074044462925189"></div>
<p>&#8220;As the Supreme Court prepares to overturn <em>Roe v. Wade</em>, I am calling on Democratic Party leadership to withdraw their support of Henry Cuellar who is the last anti-choice Democrat in the House,&#8221; she <a href="https://www.nbcnews.com/politics/2022-election/rep-cuellar-attacked-anti-abortion-stance-opponent-cisneros-texas-demo-rcna27251" target="_blank" rel="noopener">said in a statement</a>.</p>
<p>On the same day, Cuellar, who was the only House Democrat to vote against the <a href="https://www.congress.gov/bill/117th-congress/house-bill/3755" target="_blank" rel="noopener">Women’s Health Protection Act</a> last year, which would&#8217;ve codified the abortion rights protections in <em>Roe</em> at the federal level, boasted of his support by the Democratic leadership at a rally in San Antonio.</p>
<p>&#8220;Pelosi has endorsed me. Steny has endorsed me. Clyburn has endorsed me,&#8221; he told the crowd.</p>
<p>As speaker of the House, Rep. Nancy Pelosi (D-CA) is the most powerful Democrat in the lower chamber. Rep. Steny Hoyer has been the House majority leader since 2019, and Rep. Jim Clyburn (D-SC), who joined Cuellar on stage at the rally, is the House majority whip.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy"  width="640" height="360"  allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" data-src="https://www.youtube.com/embed/h8bwbQ5nkIk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span></p>
<p>On April 29, America United, a new super PAC to support Latino House candidates &#8212;and formed by consultants for Biden&#8217;s, Barack Obama&#8217;s, and Sanders&#8217; presidential campaigns&#8212; donated $241,000 to Cuellar&#8217;s campaign.</p>
<p>&#8220;The effort suggests at least some Democratic operatives and donors remain willing to back an anti-abortion candidate in a safe Democratic district in a state controlled by right-wingers,&#8221; write Andrew Perez and David Dayen for <a href="https://prospect.org/politics/latino-super-pac-comes-to-rescue-of-anti-abortion-dem-henry-cuellar/" target="_blank" rel="noopener">The American Prospect</a>.</p>
<p>Cisneros, though, is unfazed.</p>
<p>&#8220;My team and I, you know, we&#8217;re showing that we can punch above our weight, and we&#8217;re just focused on getting the job done,&#8221; she said. &#8220;We don&#8217;t allow ourselves to get distracted by anything. You know, there&#8217;s always gonna be doubters out there. There&#8217;s always gonna be people that are telling me, like, what I&#8217;m doing is hard or maybe even impossible. But they said that about running against Cuellar, too, and we&#8217;re at the brink of defeating him. So I&#8217;m not too worried about that.&#8221;</p>
<p>Cisneros herself is backed by Emily&#8217;s List, the Latino Victory Fund, and a number of labor unions, including the Texas AFL-CIO.</p>
<p>In the end, she credits her Mexican immigrant parents and her South Texas roots for inspiring her to serve in public office.</p>
<div class="fb-post" data-href="https://www.facebook.com/JCisnerosTX/posts/548272976668914" data-width=""></div>
<p>&#8220;Growing up, my parents have always been, you know, teaching me to always serve and give back,&#8221; she said. &#8220;&#8216;<em>Amor al prójimo y tener corazón de sierva&#8217;</em> (Love your neighbor and have a servant&#8217;s heart)&#8212;like, that&#8217;s always what they&#8217;ve told me, right? And the work that I went into, you know, being an immigration attorney, was very much rooted in that.&#8221;</p>
<p>She says the arguments she once made before an immigration judge are essentially the same as those she&#8217;s now making on the campaign trail&#8212;and the same as those she plans to make in the halls of Congress.</p>
<p>&#8220;We&#8217;re still making the case of why we deserve a shot at the American Dream,&#8221; she explained.</p>
<p>&#8220;I was asked to run, to step up and toss my hat into the ring, and it was a scary decision but honestly the honor of a lifetime. And I think the reason that I felt comfortable doing it is because I pride myself in having an ear to the ground and being surrounded by people that, you know, are everyday South Texans. And they agreed, you know: we do deserve better representation. So that&#8217;s why I decided to jump in.</p>
<p>&#8220;Obviously I don&#8217;t fit the traditional profile, I guess, of somebody, you know, that&#8217;s gonna run for an office like this,&#8221; Cisneros added. &#8220;But, to be honest, I&#8217;m gonna be representing people that also don&#8217;t meet that, you know, kind of criteria. So I really want people to know that, you know, if you know you&#8217;re doing it for the right reasons, the community&#8217;s gonna respond and be there alongside with you.&#8221;</p>
<p style="text-align: center;">***</p>
<p><em><strong>Hector Luis Alamo</strong> is the Senior Editor at Latino Rebels and hosts the <a href="https://www.youtube.com/channel/UCh9kkBkinUNUZ_xwd1RmcQw" target="_blank" rel="noopener noreferrer">Latin[ish]</a> podcast. Twitter: <a href="http://twitter.com/hectorluisalamo" target="_blank" rel="noopener noreferrer">@HectorLuisAlamo</a></em></p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon first_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F&amp;t=Jessica+Cisneros+Takes+on+Rep.+Cuellar%2C+Democratic+Establishment+in+South+Texas+Race" title="Share on Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Jessica+Cisneros+Takes+on+Rep.+Cuellar%2C+Democratic+Establishment+in+South+Texas+Race&amp;url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F&amp;via=latinorebels" title="Share on Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F&amp;title=Jessica+Cisneros+Takes+on+Rep.+Cuellar%2C+Democratic+Establishment+in+South+Texas+Race&amp;source=https://www.latinorebels.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F&amp;media=https://www.latinorebels.com/wp-content/uploads/2022/05/Cisneros.jpg&amp;description=Jessica+Cisneros+Takes+on+Rep.+Cuellar%2C+Democratic+Establishment+in+South+Texas+Race" title="Share on Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><div class="crp_related     crp-rounded-thumbs"><h3>More From LR</h3><ul><li><a href="https://www.latinorebels.com/2022/03/02/cisnerosrunoff/"     class="crp_link post-189776"><figure><img loading="lazy" width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png" class="crp_thumb crp_featured jetpack-lazy-image" alt="Cisneros, Rep. Cuellar Head to Runoff in Texas" title="Cisneros, Rep. Cuellar Head to Runoff in Texas" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-250x250.png 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy"  width="210" height="210"    alt="Cisneros, Rep. Cuellar Head to Runoff in Texas" title="Cisneros, Rep. Cuellar Head to Runoff in Texas" data-srcset="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-250x250.png 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-250x250.png 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png" class="crp_thumb crp_featured" alt="Cisneros, Rep. Cuellar Head to Runoff in Texas" title="Cisneros, Rep. Cuellar Head to Runoff in Texas" srcset="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-250x250.png 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2022/02/TILAFeb14-1-250x250.png 250w" /></noscript></noscript></figure><span class="crp_title">Cisneros, Rep. Cuellar Head to Runoff in Texas</span></a></li><li><a href="https://www.latinorebels.com/2022/04/06/cisnerospodcast/"     class="crp_link post-191176"><figure><img loading="lazy" width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg" class="crp_thumb crp_featured jetpack-lazy-image" alt="Interview with Sandra Cisneros (A Latino Book Review Podcast)" title="Interview with Sandra Cisneros (A Latino Book Review Podcast)" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-250x250.jpg 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy"  width="210" height="210"    alt="Interview with Sandra Cisneros (A Latino Book Review Podcast)" title="Interview with Sandra Cisneros (A Latino Book Review Podcast)" data-srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-250x250.jpg 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-250x250.jpg 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg" class="crp_thumb crp_featured" alt="Interview with Sandra Cisneros (A Latino Book Review Podcast)" title="Interview with Sandra Cisneros (A Latino Book Review Podcast)" srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-250x250.jpg 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/04/Sandra-250x250.jpg 250w" /></noscript></noscript></figure><span class="crp_title">Interview with Sandra Cisneros (A Latino Book Review&hellip;</span></a></li><li><a href="https://www.latinorebels.com/2021/12/09/latinovotesplit/"     class="crp_link post-187473"><figure><img loading="lazy" width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg" class="crp_thumb crp_featured jetpack-lazy-image" alt="Poll: Latino Voters Split Between Democrats and Republicans" title="Poll: Latino Voters Split Between Democrats and Republicans" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-250x250.jpg 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy"  width="210" height="210"    alt="Poll: Latino Voters Split Between Democrats and Republicans" title="Poll: Latino Voters Split Between Democrats and Republicans" data-srcset="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-250x250.jpg 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-250x250.jpg 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg" class="crp_thumb crp_featured" alt="Poll: Latino Voters Split Between Democrats and Republicans" title="Poll: Latino Voters Split Between Democrats and Republicans" srcset="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-250x250.jpg 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2020/11/AP20303618481221-250x250.jpg 250w" /></noscript></noscript></figure><span class="crp_title">Poll: Latino Voters Split Between Democrats and Republicans</span></a></li></ul><div class="crp_clear"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-192628" class="share-facebook sd-button share-icon" href="https://www.latinorebels.com/2022/05/11/cisnerostx/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-192628" class="share-twitter sd-button share-icon" href="https://www.latinorebels.com/2022/05/11/cisnerostx/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.latinorebels.com/2022/05/11/cisnerostx/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-192628" class="share-linkedin sd-button share-icon" href="https://www.latinorebels.com/2022/05/11/cisnerostx/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.latinorebels.com/2022/05/11/cisnerostx/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.latinorebels.com/2022/05/11/cisnerostx/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
  </div>
</div>

				
				<div class="lrdev-comments">
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/11/cisnerostx/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&#038;postid=192628&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=f1ebbd8a9c&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b74620d46c6e76a2887e320b2d9004ff12b7078e#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
				
			</div>

		</div>

		<div class="secondary-content main">
			
<aside id="media_image-8" class="widget widget_media_image"><a href="https://www.somoselpoder.org/la-vanguardia-academy.html"><img width="640" height="335" src="https://www.latinorebels.com/wp-content/uploads/2022/04/Latino-Rebels_Somos-El-Poder.png" class="image wp-image-191832  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="191832" data-permalink="https://www.latinorebels.com/latino-rebels_somos-el-poder/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/04/Latino-Rebels_Somos-El-Poder.png" data-orig-size="640,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Latino-Rebels_Somos-El-Poder" data-image-description="" data-image-caption="" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/04/Latino-Rebels_Somos-El-Poder-600x314.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/04/Latino-Rebels_Somos-El-Poder.png" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/Latino-Rebels_Somos-El-Poder.png 640w, https://www.latinorebels.com/wp-content/uploads/2022/04/Latino-Rebels_Somos-El-Poder-600x314.png 600w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/04/Latino-Rebels_Somos-El-Poder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-11" class="widget widget_media_image"><a href="https://primerafilm.com/"><img width="600" height="335" src="https://www.latinorebels.com/wp-content/uploads/2021/06/PrimeraFilm.png" class="image wp-image-181969  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="181969" data-permalink="https://www.latinorebels.com/primerafilm/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2021/06/PrimeraFilm.png" data-orig-size="600,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PrimeraFilm" data-image-description="" data-image-caption="" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2021/06/PrimeraFilm.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2021/06/PrimeraFilm.png" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2021/06/PrimeraFilm.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="widget-title">Podcast</h4>
	<ul>
		<li><a href="https://www.latinorebels.com/2022/05/05/cincodefallo/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/05/CincoLR-210x210.png" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="192386" data-permalink="https://www.latinorebels.com/2022/05/05/cincodefallo/cincolr/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/05/CincoLR.png" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CincoLR" data-image-description="" data-image-caption="" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/05/CincoLR-600x400.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/05/CincoLR-700x467.png" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/05/CincoLR-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2022/05/CincoLR-250x250.png 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/05/CincoLR-210x210.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Cinco de Fallo</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/04/28/legacychavismo/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/04/AP475778894631-210x210.webp" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="191911" data-permalink="https://www.latinorebels.com/2022/04/28/legacychavismo/ap475778894631/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/04/AP475778894631.webp" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AP475778894631" data-image-description="" data-image-caption="" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/04/AP475778894631-600x400.webp" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/04/AP475778894631-700x467.webp" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/AP475778894631-210x210.webp 210w, https://www.latinorebels.com/wp-content/uploads/2022/04/AP475778894631-250x250.webp 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/04/AP475778894631-210x210.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">The Legacy of Chavismo</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/04/21/progressivecaseprstatehood/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/03/PR-2-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="190335" data-permalink="https://www.latinorebels.com/puerto-rico-bankrupcy-2/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/03/PR-2.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this July 29, 2015 file photo, the Puerto Rican flag flies in front of Puerto Rico&#039;s Capitol as in San Juan, Puerto Rico. Puerto Rico\u2019s government formally exited bankruptcy Tuesday, March 14, 2022, completing the largest public debt restructuring in U.S. history after announcing nearly seven years ago that it was unable to pay its more than $70 billion debt. (AP Photo\/Ricardo Arduengo, File)&quot;,&quot;created_timestamp&quot;:&quot;1438041600&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Puerto Rico Bankrupcy&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Puerto Rico Bankrupcy" data-image-description="" data-image-caption="&lt;p&gt;FILE &#8211; In this July 29, 2015 file photo, the Puerto Rican flag flies in front of Puerto Rico&#8217;s Capitol as in San Juan, Puerto Rico. Puerto Rico’s government formally exited bankruptcy Tuesday, March 14, 2022, completing the largest public debt restructuring in U.S. history after announcing nearly seven years ago that it was unable to pay its more than $70 billion debt. (AP Photo/Ricardo Arduengo, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/03/PR-2-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/03/PR-2-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/03/PR-2-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/03/PR-2-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/03/PR-2-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">A Progressive Case for Puerto Rico Statehood</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/04/14/mafaldapower/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/04/Mafalda-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="191460" data-permalink="https://www.latinorebels.com/2022/04/14/mafaldapower/argentina-mafalda/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/04/Mafalda.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A woman walks her dog in front of a Children&#039;s hospital with a mural of Mafalda, the main character of the comic strip by Argentine cartoonist Joaquin Salvador Lavado, better known as Quino, in Buenos Aires, Argentina, Wednesday, April 23, 2014. The comic strip, about a sharp tongued 6 year old, celebrates its 50th anniversary this year. Mafalda became Argentina\u00eds most famous comic strip character, particularly renowned for her political satire. Quino will inaugurate the Buenos Aires 2014 Book Fair Thursday. (AP Photo\/Natacha Pisarenko)&quot;,&quot;created_timestamp&quot;:&quot;1398245126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Argentina Mafalda&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Argentina Mafalda" data-image-description="" data-image-caption="&lt;p&gt;A woman walks her dog in front of a Children&#8217;s hospital with a mural of Mafalda, the main character of the comic strip by Argentine cartoonist Joaquin Salvador Lavado, better known as Quino, in Buenos Aires, Argentina, Wednesday, April 23, 2014. The comic strip, about a sharp tongued 6 year old, celebrates its 50th anniversary this year. Mafalda became Argentinaís most famous comic strip character, particularly renowned for her political satire. Quino will inaugurate the Buenos Aires 2014 Book Fair Thursday. (AP Photo/Natacha Pisarenko)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/04/Mafalda-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/04/Mafalda-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/Mafalda-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/04/Mafalda-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/04/Mafalda-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Mafalda Power</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/04/07/socialcontrolinelsalvador/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/04/AP22096729496449-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="191238" data-permalink="https://www.latinorebels.com/2022/04/07/socialcontrolinelsalvador/el-salvador-security/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/04/AP22096729496449.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;Children walk behind concertina wire as soldiers guard the entrances of the San Jose del Pino Community in Santa Tecla, El Salvador, Wednesday, April 6, 2022, during the government&#039;s unprecedented crackdown on gangs. El Salvador&#039;s congress, pushing further in the government&#039;s crackdown, has authorized prison sentences of 10 to 15 years for news media that reproduce or disseminate messages from the gangs, alarming press freedom groups. (AP Photo\/Salvador Melendez)&quot;,&quot;created_timestamp&quot;:&quot;1649248050&quot;,&quot;copyright&quot;:&quot;AP&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;El Salvador Security&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El Salvador Security" data-image-description="" data-image-caption="&lt;p&gt;Children walk behind concertina wire as soldiers guard the entrances of the San Jose del Pino Community in Santa Tecla, El Salvador, Wednesday, April 6, 2022, during the government&#8217;s unprecedented crackdown on gangs. El Salvador&#8217;s congress, pushing further in the government&#8217;s crackdown, has authorized prison sentences of 10 to 15 years for news media that reproduce or disseminate messages from the gangs, alarming press freedom groups. (AP Photo/Salvador Melendez)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/04/AP22096729496449-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/04/AP22096729496449-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/04/AP22096729496449-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/04/AP22096729496449-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/04/AP22096729496449-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Social Control in El Salvador</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h4 class="widget-title">Trending</h4><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.latinorebels.com/2022/05/11/denverstudentwalkout/" title="Denver Students Plan Walkout in Support of Outspoken Chicano Teacher (OPINION)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Denver Students Plan Walkout in Support of Outspoken Chicano Teacher (OPINION)" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/05/Tim-Hernandez.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/05/Tim-Hernandez.jpg?resize=40%2C40&#038;ssl=1" alt="Denver Students Plan Walkout in Support of Outspoken Chicano Teacher (OPINION)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/05/11/denverstudentwalkout/" title="Denver Students Plan Walkout in Support of Outspoken Chicano Teacher (OPINION)" class="bump-view" data-bump-view="tp">Denver Students Plan Walkout in Support of Outspoken Chicano Teacher (OPINION)</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2022/05/10/immigrationeconomy/" title="Senate Split on Increasing Immigration to Boost Economy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Senate Split on Increasing Immigration to Boost Economy" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/01/immigrant-labor.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/01/immigrant-labor.jpg?resize=40%2C40&#038;ssl=1" alt="Senate Split on Increasing Immigration to Boost Economy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/05/10/immigrationeconomy/" title="Senate Split on Increasing Immigration to Boost Economy" class="bump-view" data-bump-view="tp">Senate Split on Increasing Immigration to Boost Economy</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2020/09/02/whitelatinos/" title="White Latinos Don’t Exist, Wannabes Do (OPINION)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="White Latinos Don’t Exist, Wannabes Do (OPINION)" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2020/09/WhiteLatinos.png?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2020/09/WhiteLatinos.png?resize=40%2C40&#038;ssl=1" alt="White Latinos Don’t Exist, Wannabes Do (OPINION)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2020/09/02/whitelatinos/" title="White Latinos Don’t Exist, Wannabes Do (OPINION)" class="bump-view" data-bump-view="tp">White Latinos Don’t Exist, Wannabes Do (OPINION)</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2022/05/06/senateimmigrationstall/" title="Senate Stalls Again on Immigration Relief" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Senate Stalls Again on Immigration Relief" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2021/04/AP21062626876971.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2021/04/AP21062626876971.jpg?resize=40%2C40&#038;ssl=1" alt="Senate Stalls Again on Immigration Relief" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/05/06/senateimmigrationstall/" title="Senate Stalls Again on Immigration Relief" class="bump-view" data-bump-view="tp">Senate Stalls Again on Immigration Relief</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2022/05/10/boricuahandmaid/" title="The Boricua Handmaid&#039;s Tale (OPINION)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="The Boricua Handmaid&#039;s Tale (OPINION)" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/05/handmaid.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/05/handmaid.jpg?resize=40%2C40&#038;ssl=1" alt="The Boricua Handmaid&#039;s Tale (OPINION)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/05/10/boricuahandmaid/" title="The Boricua Handmaid&#039;s Tale (OPINION)" class="bump-view" data-bump-view="tp">The Boricua Handmaid&#039;s Tale (OPINION)</a>
							</div>
							</li></ul>
</aside>		</div>
	</div>

</div>

		</div><!-- .innerframe -->

		<div class="prefooter">

			<div class="updates-horz">

	<div class="content-medium">

		<div class="updates-form-horz">

			<div class="updates-form-horz-title"><h3>Join us for monthly updates!</h3></div>
			
			<div class="updates-form-horz-body">
				<form action="https://futuromediagroup.us2.list-manage.com/subscribe/post?u=4a536459ac050fe60bfcdddd7&amp;id=eb9b8352d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll-child-horz">
						
						<div class="updates-form-horz-spotlight">

							<div class="updates-form-name">
							  <div class="updates-form-first-name">
							  	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME" placeholder="First Name">
							  </div>
							  <div class="updates-form-last-name">
							  	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME" placeholder="Last Name">
							  </div>
							</div>
							
							<div class="updates-form-action">

							  	<div class="updates-form-action-email">
							  		<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
							  	</div>

							   	<div class="updates-form-action-submit">
							   		<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
							   	</div>
						   </div>

						</div>

						<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					</div>
				</form>
			</div>

		</div>

	</div>

</div>




		</div>

		<footer class="main-footer">

			<div class="content-medium clearfix">

				<div class="main-footer-spotlight">

					<div class="main-footer-column main-footer-logo">
						<section class="footer-area footer-area-one"><a href="https://www.latinorebels.com/"><img width="250" height="250" src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png" class="image wp-image-177513  attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="177513" data-permalink="https://www.latinorebels.com/lr-logo/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png" data-orig-size="845,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-600x600.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-700x700.png" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png 250w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-600x600.png 600w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-700x700.png 700w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-768x768.png 768w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png 845w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>
						<div class="main-footer-logo-property-title">
							<span>A Futuro Media</br>Property</span>
						</div>						
															
											
					</div>

					<div class="main-footer-column main-footer-menu">
						<section class="footer-area footer-area-two"><div class="menu-footer-area-two-menu-container"><ul id="menu-footer-area-two-menu" class="menu"><li id="menu-item-157051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157051"><a href="https://www.latinorebels.com/category/politics/">Politics</a></li>
<li id="menu-item-177934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177934"><a href="https://www.latinorebels.com/category/latin-america/">Latin America</a></li>
<li id="menu-item-157053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157053"><a href="https://www.latinorebels.com/category/puerto-rico/">Puerto Rico</a></li>
<li id="menu-item-157054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157054"><a href="https://www.latinorebels.com/category/mexico/">Mexico</a></li>
<li id="menu-item-157055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157055"><a href="https://www.latinorebels.com/category/afro-rebels/">Afro Rebels</a></li>
</ul></div></section>					
															
										
					</div>

					<div class="main-footer-column main-footer-menu">
						<section class="footer-area footer-area-three"><div class="menu-footer-area-three-menu-container"><ul id="menu-footer-area-three-menu" class="menu"><li id="menu-item-157056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157056"><a href="https://www.latinorebels.com/category/immigration/">Immigration</a></li>
<li id="menu-item-157057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157057"><a href="https://www.latinorebels.com/category/nomames-2/">NoMames</a></li>
<li id="menu-item-155141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155141"><a href="https://www.latinorebels.com/contact/">Contact</a></li>
<li id="menu-item-157058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058"><a href="https://www.latinorebels.com/donate/">Donate</a></li>
<li id="menu-item-171317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171317"><a href="https://www.latinorebels.com/about/">About</a></li>
</ul></div></section>					
							
											</div>

					<div class="main-footer-column main-footer-donate-social">
						<div class="main-footer-column-spotlight">
							<div class="main-donate">
								<a href="/donate/">Donate</a>
							</div>

							<div class="main-footer-social-icons">
								<div class="main-footer-social-icons-nav">
									<div><a href="https://www.facebook.com/LatinoRebels/" target="_blank"><i class="fab fa-facebook-f fa-lg"></i></a></div>
									<div><a href="https://www.instagram.com/latinorebels/" target="_blank"><i class="fab fa-instagram fa-lg"></i></a></div>
									<div><a href="https://www.youtube.com/c/LatinoRebels" target="_blank"><i class="fab fa-youtube fa-lg"></i></a></div>
									<div><a href="https://twitter.com/latinorebels" target="_blank"><i class="fab fa-twitter fa-lg"></i></a></div>
									<div><a href="http://latinorebels.tumblr.com" target="_blank"><i class="fab fa-tumblr fa-lg"></i></a></div>
								</div>
							</div>
						</div>
					</div>

				</div>
			
			</div>

			<div class="content-medium clearfix">
				<div class="main-footer-copyright-content">

					<div class="main-footer-copyright"><p>&copy; Copyright 2022 Futuro Media Group.</p></div>

					
				</div>
			</div>

		</footer>

		<!-- <div class="content-medium clearfix"> -->
		<button class="collapsible">Properties</button>
		<div class="collapsible-content">
		  <ul id="menu-properties-menu" class="properties-nav"><li id="menu-item-155122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155122"><a target="_blank" rel="noopener" href="https://www.futuromediagroup.org">Futuro Media</a></li>
<li id="menu-item-155123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155123"><a target="_blank" rel="noopener" href="https://www.latinousa.org">Latino USA</a></li>
<li id="menu-item-155125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155125"><a target="_blank" rel="noopener" href="https://www.inthethick.org">In The Thick</a></li>
<li id="menu-item-155387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155387"><a target="_blank" rel="noopener" href="https://www.futuromediagroup.org/media-property/futuro-studios/">Futuro Studios</a></li>
</ul>		</div>

	</div><!-- .mainframe -->

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				
				>
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" ></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.latinorebels.com\/2022\/05\/11\/cisnerostx\/":192628};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/11/cisnerostx/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://www.latinorebels.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://www.latinorebels.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.min.js?ver=2.9.9.1' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/wp-smush-pro_op/app/assets/js/smush-lazy-load.min.js?ver=3.8.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/autohide.js?ver=1.0.0' id='autohide_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/collapsible.js?ver=1.0.0' id='collapsible_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/search.js?ver=1.0.0' id='search_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/slick.min.js?ver=1.0.0' id='slick.min_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/theme-child.js?ver=1.0.0' id='theme_child_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/fitvids.js?ver=5.9.3' id='fitvids_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/stickr.js?ver=5.9.3' id='stickr_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/magnific.js?ver=5.9.3' id='magnific-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/theme.js?ver=5.9.3' id='theme_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.9' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.latinorebels.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.latinorebels.com\/wp-admin\/admin-ajax.php","nonce":"8349829f16","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.latinorebels.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&postid=192628&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=f1ebbd8a9c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b74620d46c6e76a2887e320b2d9004ff12b7078e#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&postid=192628&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=f1ebbd8a9c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b74620d46c6e76a2887e320b2d9004ff12b7078e#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F05%2F11%2Fcisnerostx%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'31216860',post:'192628',tz:'-4',srv:'www.latinorebels.com'} ]);
	_stq.push([ 'clickTrackerInit', '31216860', '192628' ]);
</script>

</body>
</html>
