<!DOCTYPE html>
<html>

<head>

	<link rel="shortcut icon" href="https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/favicon.ico" />

	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	
	<title>Small Town in Southern Mexico Hosts Thousands of Migrants - Latino Rebels</title>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Small Town in Southern Mexico Hosts Thousands of Migrants - Latino Rebels" />
	<meta property="og:description" content="San Pedro Tapanatepec had 7,000 migrants, about 75 percent Venezuelans, when the Associated Press visited at the beginning of October. By Monday, Mayor Humberto Parrazales estimated the number had grown to 14,000." />
	<meta property="og:url" content="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/" />
	<meta property="og:site_name" content="Latino Rebels" />
	<meta property="article:published_time" content="2022-10-18T14:00:53+00:00" />
	<meta property="article:modified_time" content="2022-10-18T13:57:40+00:00" />
	<meta property="og:image" content="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Associated Press" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Associated Press" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.latinorebels.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Latino Rebels &raquo; Small Town in Southern Mexico Hosts Thousands of Migrants Comments Feed" href="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.latinorebels.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fb_data_style-css'  href='https://www.latinorebels.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.latinorebels.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.latinorebels.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.latinorebels.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://www.latinorebels.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.latinorebels.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 210px;
			  height: 210px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 210px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.min.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.min.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='all-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/all.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/slick-theme.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/slick.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/flexslider.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/magnific.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-form-reset-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/super-form-reset.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.latinorebels.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.latinorebels.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.latinorebels.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/responsive-menu-pro/public/js/jquery.touchSwipe.min.js' id='responsive-menu-pro-jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js'></script>
<link rel="https://api.w.org/" href="https://www.latinorebels.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.latinorebels.com/wp-json/wp/v2/posts/201158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.latinorebels.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.latinorebels.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://wp.me/p26YVK-Qku' />
<link rel="alternate" type="application/json+oembed" href="https://www.latinorebels.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.latinorebels.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F&#038;format=xml" />
<style id='cresta-social-share-counter-inline-css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}.cresta-share-icon .sbutton {font-family: 'Noto Sans', sans-serif;}#crestashareiconincontent {float: left;}</style><!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function(){

setTimeout(function(){

     //var tag_new = jQuery("template").eq(38).attr("id");
     var tag_new = jQuery("template").last().attr("id");
     console.log(tag_new);

     //alert(tag_new);
     jQuery("#" + tag_new).css("display", "none");
     jQuery("#" + tag_new).next().next().css("display", "none");
}, 100);

});</script>
<!-- end Simple Custom CSS and JS -->


<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.latinorebels.com\/2022\/10\/18\/venezuelanmigrantschiapas\/"},"url":"https:\/\/www.latinorebels.com\/2022\/10\/18\/venezuelanmigrantschiapas\/","headline":"Small Town in Southern Mexico Hosts Thousands of Migrants","datePublished":"2022-10-18T10:00:53-04:00","dateModified":"2022-10-18T09:57:40-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.latinorebels.com\/#organization","name":"Latino Rebels","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.latinorebels.com\/wp-content\/uploads\/2022\/10\/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg","width":1200,"height":800},"articleSection":"Immigration","keywords":"Chiapas, Darien Gap, Venezuelan migrants","description":"San Pedro Tapanatepec had 7,000 migrants, about 75 percent Venezuelans, when the Associated Press visited at the beginning of October. By Monday, Mayor Humberto Parrazales estimated the number had grown to 14,000.","author":{"@type":"Person","name":"The Associated Press","url":"https:\/\/www.latinorebels.com\/author\/associatedpress\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/01325ced1671c748a0e3e77720b6350d?s=96&r=g","height":96,"width":96}}}</script>

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->

<style>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</style><script>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</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-201158 single-format-standard responsive-menu-pro-slide-right">

	<div class="main-frame">

		<div id="master-header">

			<div class="top-bar">
				<div class="content-child clearfix">
					<div class="top-bar-spotlight">
						
						<div class="tb-subscribe-newsletter">

							<i class="fas fa-envelope"></i>

							<input type="button" id="tb-subscribe-newsletter-btn" value="Subscribe to newsletter">

							<i class="fas fa-caret-down"></i>

							<div id="tb-subscribe-newsletter-form" style="display:none">
								<div class="tb-subscribe-newsletter-form-spotlight">
									<span id="close-tb-subscribe-newsletter-form"><img data-src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/images/close.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/images/close.png" /></noscript></span>
									<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">

<form action="https://futuromediagroup.us2.list-manage.com/subscribe/post?u=4a536459ac050fe60bfcdddd7&amp;id=eb9b8352d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

<div id="mc_embed_signup_scroll-child">

	<p>Join us for monthly updates!</p>

	<div class="updates-form-name">

	<div class="updates-form-first-name">
		<input type="text" value="" name="FNAME" class="required" id="mce-FNAME" placeholder="First Name">
	</div>

	<div class="updates-form-last-name">
		<input type="text" value="" name="LNAME" class="required" id="mce-LNAME" placeholder="Last Name">
	</div>

</div>

<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4a536459ac050fe60bfcdddd7_eb9b8352d8" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>

</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->								</div>
							</div>
							
						</div>

						<div class="tb-social-icons">
							<div class="tb-social-icons-nav">
								<div><a href="https://www.facebook.com/LatinoRebels/" target="_blank"><i class="fab fa-facebook-f fa-lg"></i></a></div>
								<div><a href="https://www.instagram.com/latinorebels/" target="_blank"><i class="fab fa-instagram fa-lg"></i></a></div>
								<div><a href="https://www.youtube.com/c/LatinoRebels" target="_blank"><i class="fab fa-youtube fa-lg"></i></a></div>
								<div><a href="https://twitter.com/latinorebels" target="_blank"><i class="fab fa-twitter fa-lg"></i></a></div>
								<div><a href="http://latinorebels.tumblr.com" target="_blank"><i class="fab fa-tumblr fa-lg"></i></a></div>
							</div>
						</div>
						<div class="tb-search">

	<form class="searchbox" method="get" action="https://www.latinorebels.com/">

	    <input type="text" id="search" class="searchbox-input" name="s" placeholder="Search..." value="">

	    <input type="submit" class="searchbox-submit" value="Search">

	    <span class="searchbox-icon" style="display: block;"><i class="fas fa-search"></i></span>

	</form>

</div>					</div>
				</div>
			</div>

			<!-- Mobile -->

			<div id="mobile-header-wrapper">

				<header class="mobile-header">

					<div class="content-child clearfix">

						
<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-slider responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">
    <span class="responsive-menu-pro-box"><span class="responsive-menu-pro-inner"></span>
    </span></button><div id="responsive-menu-pro-container" class=" slide-right">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="primary-menu">    <div id="responsive-menu-pro-title">            <div id="responsive-menu-pro-title-image"><img alt="" data-src="https://www.latinorebels.com/wp-content/uploads/2018/07/latino_rebels_horz_logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="" src="https://www.latinorebels.com/wp-content/uploads/2018/07/latino_rebels_horz_logo.png" /></noscript></div>    </div><ul id="responsive-menu-pro" role="menubar" aria-label="primary-menu" ><li id="responsive-menu-pro-item-196397" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item" role="none"><a href="https://www.latinorebels.com/thesumofus/" class="responsive-menu-pro-item-link" role="menuitem">The Sum of Us</a></li><li id="responsive-menu-pro-item-21442" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://www.latinorebels.com/category/radio/" class="responsive-menu-pro-item-link" role="menuitem">Radio</a></li><li id="responsive-menu-pro-item-177933" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://www.latinorebels.com/category/opinion/" class="responsive-menu-pro-item-link" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-423" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a title="Contact" href="https://www.latinorebels.com/contact/" class="responsive-menu-pro-item-link" role="menuitem">Contact</a></li><li id="responsive-menu-pro-item-185750" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item" role="none"><a href="https://www.latinorebels.com/about/" class="responsive-menu-pro-item-link" role="menuitem">About</a></li></ul><div id="responsive-menu-pro-search-box">
    <form action="https://www.latinorebels.com" class="responsive-menu-pro-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-pro-search-box">
    </form>
</div>
<div id="responsive-menu-pro-additional-content"></div>    </div>
</div>
						<div class="mobile-header-spotlight">

							<div class="mobile-nav"></div>
							
							<div class="mobile-logo">
								<div class="mobile-logo-spotlight">
									<a href="https://www.latinorebels.com">
										<img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png"></noscript></noscript>
									</a>
								</div>

								<div class="mobile-logo-property-title">
									<span>A Futuro Media Property</span>
								</div>	
							</div>

							<div class="mobile-donate"><a href="/donate/">Donate</a></div>

						</div>

					</div>

				</header>

			</div>

			<!-- Desktop -->

			<div id="desktop-header-wrapper">

				<div class="master-header">

					<div class="content-child clearfix">

						<div class="main-logo">
							<div class="main-logo-spotlight">
								<a href="https://www.latinorebels.com">
									<img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png"></noscript></noscript>
								</a>
							</div>
							<!-- <div class="main-logo-property"><span>A Futuro Media Property</span></div> -->
							<div class="main-logo-property-title">
								<span>A Futuro Media</br>Property</span>
							</div>	
						</div>

					</div>

					<header class="main-header-child">

						<div class="content-child clearfix">
							<div class="main-header-child-spotlight">
								
								<div class="main-nav-child-spotlight">
									<ul id="menu-primary-menu" class="main-nav-child"><li id="menu-item-196397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196397"><a href="https://www.latinorebels.com/thesumofus/">The Sum of Us</a></li>
<li id="menu-item-21442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21442"><a href="https://www.latinorebels.com/category/radio/">Radio</a></li>
<li id="menu-item-177933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177933"><a href="https://www.latinorebels.com/category/opinion/">Opinion</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a title="Contact" href="https://www.latinorebels.com/contact/">Contact</a></li>
<li id="menu-item-185750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185750"><a href="https://www.latinorebels.com/about/">About</a></li>
</ul>								</div>

								<div class="main-donate">
									<a href="/donate/">Donate</a>
								</div>

							</div>
						</div>

					</header>

				</div>
				
			</div>

		</div>

		<div class="inner-frame">

<div class="content pad-vert-medium clearfix">

	<div class="lrgrid">
		<div class="primary-content main">

			<div class="primary-content-body">

				
					<div class="single-post pad-bottom-medium gap-bottom-medium border-bottom">

  <h1 class="title gap-bottom-col">Small Town in Southern Mexico Hosts Thousands of Migrants</h1>

  <div class="meta">
      
      <div class="meta-author">By: <a href="https://www.latinorebels.com/author/associatedpress/" title="Posts by The Associated Press" rel="author">The Associated Press</a> </div>
      
      <div class="meta-time">Oct 18, 2022 </div>
      
      <div class="meta-time">10:00 AM </div>

      
  </div>

  <div class="excerpt-content">
      <div class="sharing-icons-tab">
            
      </div>

      <div class="single-post-content"><div id="attachment_201159" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-201159" data-attachment-id="201159" data-permalink="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/mexico-venezuela-migrant-camp/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Migrants, mostly from Venezuela, arrive at a camp where Mexican authorities will arrange permits for their continued travel north, in San Pedro Tapanatepec, Oaxaca, Mexico Wednesday, Oct. 5, 2022. As migrants, especially Venezuelans, struggle to come to terms with a new U.S. policy discouraging border crossings, the town of San Pedro Tapanatepec is unexpectedly playing host to over 10,000 migrants camped far from the U.S. border.  (AP Photo\/Marco Ugarte)&quot;,&quot;created_timestamp&quot;:&quot;1664963429&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;297&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mexico Venezuela Migrant Camp&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mexico Venezuela Migrant Camp" data-image-description data-image-caption="&lt;p&gt;Migrants, mostly from Venezuela, arrive at a camp where Mexican authorities will arrange permits for their continued travel north, in San Pedro Tapanatepec, Oaxaca, Mexico Wednesday, Oct. 5, 2022. As migrants, especially Venezuelans, struggle to come to terms with a new U.S. policy discouraging border crossings, the town of San Pedro Tapanatepec is unexpectedly playing host to over 10,000 migrants camped far from the U.S. border.  (AP Photo/Marco Ugarte)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-700x467.jpg" class="wp-image-201159 size-full jetpack-lazy-image" src="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg" alt width="1200" height="800" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-768x512.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-201159" data-attachment-id="201159" data-permalink="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/mexico-venezuela-migrant-camp/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Migrants, mostly from Venezuela, arrive at a camp where Mexican authorities will arrange permits for their continued travel north, in San Pedro Tapanatepec, Oaxaca, Mexico Wednesday, Oct. 5, 2022. As migrants, especially Venezuelans, struggle to come to terms with a new U.S. policy discouraging border crossings, the town of San Pedro Tapanatepec is unexpectedly playing host to over 10,000 migrants camped far from the U.S. border.  (AP Photo\/Marco Ugarte)&quot;,&quot;created_timestamp&quot;:&quot;1664963429&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;297&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mexico Venezuela Migrant Camp&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mexico Venezuela Migrant Camp" data-image-description="" data-image-caption="&lt;p&gt;Migrants, mostly from Venezuela, arrive at a camp where Mexican authorities will arrange permits for their continued travel north, in San Pedro Tapanatepec, Oaxaca, Mexico Wednesday, Oct. 5, 2022. As migrants, especially Venezuelans, struggle to come to terms with a new U.S. policy discouraging border crossings, the town of San Pedro Tapanatepec is unexpectedly playing host to over 10,000 migrants camped far from the U.S. border.  (AP Photo/Marco Ugarte)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-700x467.jpg"   alt="" width="1200" height="800" srcset="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-768x512.jpg 768w"  data-src="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="wp-image-201159 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-201159" data-attachment-id="201159" data-permalink="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/mexico-venezuela-migrant-camp/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Migrants, mostly from Venezuela, arrive at a camp where Mexican authorities will arrange permits for their continued travel north, in San Pedro Tapanatepec, Oaxaca, Mexico Wednesday, Oct. 5, 2022. As migrants, especially Venezuelans, struggle to come to terms with a new U.S. policy discouraging border crossings, the town of San Pedro Tapanatepec is unexpectedly playing host to over 10,000 migrants camped far from the U.S. border.  (AP Photo\/Marco Ugarte)&quot;,&quot;created_timestamp&quot;:&quot;1664963429&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;297&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mexico Venezuela Migrant Camp&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mexico Venezuela Migrant Camp" data-image-description="" data-image-caption="&lt;p&gt;Migrants, mostly from Venezuela, arrive at a camp where Mexican authorities will arrange permits for their continued travel north, in San Pedro Tapanatepec, Oaxaca, Mexico Wednesday, Oct. 5, 2022. As migrants, especially Venezuelans, struggle to come to terms with a new U.S. policy discouraging border crossings, the town of San Pedro Tapanatepec is unexpectedly playing host to over 10,000 migrants camped far from the U.S. border.  (AP Photo/Marco Ugarte)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-700x467.jpg" class="wp-image-201159 size-full" src="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg" alt="" width="1200" height="800" srcset="https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"  /></noscript></noscript><p id="caption-attachment-201159" class="wp-caption-text">Migrants, mostly from Venezuela, arrive at a camp where Mexican authorities will arrange permits for their continued travel north, in San Pedro Tapanatepec, Oaxaca, Mexico Wednesday, October 5, 2022. As migrants, especially Venezuelans, struggle to come to terms with a new U.S. policy discouraging border crossings, the town of San Pedro Tapanatepec is unexpectedly playing host to over 10,000 migrants camped far from the U.S. border. (AP Photo/Marco Ugarte)</p></div>
<h4><strong>By MARIA VERZA, Associated Press</strong></h4>
<p><strong>MEXICO CITY (AP)</strong> &#8212; As migrants, especially Venezuelans, struggle to come to terms with a <a href="https://www.latinorebels.com/2022/10/13/venezuelansreturnedmexico/" target="_blank" rel="noopener">new U.S. policy</a> discouraging border crossings, one small town in southern Mexico is unexpectedly playing host to thousands of migrants camped far from the U.S. border.</p>
<p>San Pedro Tapanatepec had 7,000 migrants, about 75 percent Venezuelans, when the Associated Press visited at the beginning of October. By Monday, Mayor Humberto Parrazales estimated the number had grown to 14,000. The AP could not independently verify that figure.</p>
<p>While many Venezuelans had planned to make their way to the U.S. border, the new U.S. policy says only those applying online and arriving by air will be admitted. Border crossers will simply be expelled.</p>
<p>That leaves many camped out in five large tent shelters wondering what they’ll do next. They while away the daytime heat with just a few electric fans to keep the temperature down.</p>
<p>San Pedro Tapanatepec is obviously not where they wanted to wind up. The heat-drenched town in Oaxaca is only about 180 miles from the border with Guatemala. Many of the migrants had thought they forever left Guatemala behind on the long trek that took many of them from the Darién Gap in Panama through Central America to Mexico.</p>
<p>Since August, the town has served as a way station where migrants would wait for a few days while Mexican immigration authorities issued them a sort of transit pass that gave them time to make it to the U.S. border.</p>
<p>But Parrazales said the flow of that paperwork has slowed down, leaving many more migrants waiting here in an impoverished town ill-equipped to play host to so many people.</p>
<p>&#8220;I don&#8217;t understand anything,&#8221; Venezuelan migrant Robinson Rodríguez said by phone from Tapanatepec. &#8220;If everything at the border is closed, then they shouldn&#8217;t be handing out these (transit) passes. And if you ask (the authorities), they say they don&#8217;t know, but they keep handing them out.&#8221;</p>
<p>Time is not on the migrants&#8217; side. Rodríguez had actually received a seven-day transit document, which basically required him to leave Mexico within a week. But he had to spend time raising the money to pay for transport to the northern border, and by the time he got it, his pass had expired.</p>
<p>Confusion reigns. Nicaraguan migrant Luis Martinica showed a leaflet containing a web link for Venezuelans to apply, but it was confusing. If he, as a Nicaraguan, showed up at the U.S. border, would he too be expelled?</p>
<p>Mayor Parrazales has his own set of worries. The town&#8217;s transformers can no longer handle the electricity needed for the camp, and there have been partial blackouts. Health care, sanitation, and water are also a problem.</p>
<p>Still, migrants have to pay for most things, and Parrazales acknowledges the town has seen about $15 million in extra business selling migrants food, places to sleep, medicine, and taxi and bus rides. &#8220;They have to pay to charge cell phones,&#8221; he notes.</p>
<p>Mexico has issued about 77,000 transit passes to Venezuelans so far this year, most of them in the last three months. Like Nicaraguans and Cubans, Venezuelans are hard to deport, both for Mexico and the United States.</p>
<p>Mexico&#8217;s National Immigration Institute did not respond to requests by the AP about how the camp will be managed after the new U.S. program. In the face of the lack of official information, rumors and tensions run high.</p>
<p>Martinica, the Nicaraguan immigrant, says officials stopped issuing passes for a while &#8220;after a dispute in which some Venezuelans offended a police officer.&#8221;</p>
<p>&#8220;There is a big lack of information,&#8221; Parrazales said. &#8220;This is a pressure cooker I&#8217;m trying to contain here.&#8221;</p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon first_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F&amp;t=Small+Town+in+Southern+Mexico+Hosts+Thousands+of+Migrants" title="Share on Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Small+Town+in+Southern+Mexico+Hosts+Thousands+of+Migrants&amp;url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F&amp;via=latinorebels" title="Share on Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F&amp;title=Small+Town+in+Southern+Mexico+Hosts+Thousands+of+Migrants&amp;source=https://www.latinorebels.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F&amp;media=https://www.latinorebels.com/wp-content/uploads/2022/10/San-Pedro-Tapanatepec-Chiapas-Mexico.jpg&amp;description=Small+Town+in+Southern+Mexico+Hosts+Thousands+of+Migrants" title="Share on Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><div class="crp_related     crp-rounded-thumbs"><h3>More From LR</h3><ul><li><a href="https://www.latinorebels.com/2022/07/26/migrantstapachula/"     class="crp_link post-196435"><figure><img width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg" class="crp_thumb crp_featured jetpack-lazy-image" alt="New Group of 2,000 Migrants Sets Off in Southern Mexico" title="New Group of 2,000 Migrants Sets Off in Southern Mexico" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-250x250.jpg 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"    alt="New Group of 2,000 Migrants Sets Off in Southern Mexico" title="New Group of 2,000 Migrants Sets Off in Southern Mexico" data-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-250x250.jpg 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-250x250.jpg 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg" class="crp_thumb crp_featured" alt="New Group of 2,000 Migrants Sets Off in Southern Mexico" title="New Group of 2,000 Migrants Sets Off in Southern Mexico" srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-250x250.jpg 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22157511270219-250x250.jpg 250w"  /></noscript></noscript></figure><span class="crp_title">New Group of 2,000 Migrants Sets Off in Southern Mexico</span></a></li><li><a href="https://www.latinorebels.com/2022/06/09/migrantsmexicosplit/"     class="crp_link post-193990"><figure><img width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg" class="crp_thumb crp_featured jetpack-lazy-image" alt="Migrants Split on Whether to Keep Walking Through Mexico" title="Migrants Split on Whether to Keep Walking Through Mexico" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-250x250.jpg 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"    alt="Migrants Split on Whether to Keep Walking Through Mexico" title="Migrants Split on Whether to Keep Walking Through Mexico" data-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-250x250.jpg 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-250x250.jpg 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg" class="crp_thumb crp_featured" alt="Migrants Split on Whether to Keep Walking Through Mexico" title="Migrants Split on Whether to Keep Walking Through Mexico" srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-250x250.jpg 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22160673487406-250x250.jpg 250w"  /></noscript></noscript></figure><span class="crp_title">Migrants Split on Whether to Keep Walking Through Mexico</span></a></li><li><a href="https://www.latinorebels.com/2022/01/07/vzlamigrantsmx/"     class="crp_link post-188051"><figure><img width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg" class="crp_thumb crp_featured jetpack-lazy-image" alt="Mexico Requires Visas for Venezuelans in Migrant Crackdown" title="Mexico Requires Visas for Venezuelans in Migrant Crackdown" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-250x250.jpg 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"    alt="Mexico Requires Visas for Venezuelans in Migrant Crackdown" title="Mexico Requires Visas for Venezuelans in Migrant Crackdown" data-srcset="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-250x250.jpg 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-250x250.jpg 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg" class="crp_thumb crp_featured" alt="Mexico Requires Visas for Venezuelans in Migrant Crackdown" title="Mexico Requires Visas for Venezuelans in Migrant Crackdown" srcset="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-250x250.jpg 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/01/vzla-250x250.jpg 250w"  /></noscript></noscript></figure><span class="crp_title">Mexico Requires Visas for Venezuelans in Migrant Crackdown</span></a></li></ul><div class="crp_clear"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-201158" class="share-facebook sd-button share-icon" href="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-201158" class="share-twitter sd-button share-icon" href="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-201158" class="share-linkedin sd-button share-icon" href="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Small%20Town%20in%20Southern%20Mexico%20Hosts%20Thousands%20of%20Migrants&body=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="93e7f604e8" data-email-share-track-url="https://www.latinorebels.com/2022/10/18/venezuelanmigrantschiapas/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
  </div>
</div>

				
				<div class="lrdev-comments">
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/18/venezuelanmigrantschiapas/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&#038;postid=201158&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=23fb76f573&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=363dfe718026730a142d89a23871298e99897bc2#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
				
			</div>

		</div>

		<div class="secondary-content main">
			
<aside id="media_image-14" class="widget widget_media_image"><a href="https://open.spotify.com/show/19VMtc487rqmrb6GC8eRvd?si=d43630abc88740d6"><img width="600" height="335" src="https://www.latinorebels.com/wp-content/uploads/2022/07/Untitled-design-5.png" class="image wp-image-196413  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="196413" data-permalink="https://www.latinorebels.com/untitled-design-5/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/07/Untitled-design-5.png" data-orig-size="600,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="latinorebels_TSOU_webad" data-image-description="" data-image-caption="" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/07/Untitled-design-5.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/07/Untitled-design-5.png" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/07/Untitled-design-5.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="widget-title">Podcast</h4>
	<ul>
		<li><a href="https://www.latinorebels.com/2022/10/13/racismandthelacitycouncil/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22286012591982-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="200843" data-permalink="https://www.latinorebels.com/2022/10/13/racismandthelacitycouncil/los-angeles-city-council-racism-oaxacans/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22286012591982.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;FILE - People hold signs and shout slogans as they protest before the cancellation of the Los Angeles City Council meeting Wednesday, Oct. 12, 2022, in Los Angeles. The explosive recording of Los Angeles city council members making racist and disparaging remarks have deeply hurt the city&#039;s indigenous immigrants from Mexico. (AP Photo\/Ringo H.W. Chiu, File)&quot;,&quot;created_timestamp&quot;:&quot;1665565631&quot;,&quot;copyright&quot;:&quot;Copyright 2022 Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;10.6&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Los Angeles City Council Racism Oaxacans&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Los Angeles City Council Racism Oaxacans" data-image-description data-image-caption="&lt;p&gt;FILE &#8211; People hold signs and shout slogans as they protest before the cancellation of the Los Angeles City Council meeting Wednesday, Oct. 12, 2022, in Los Angeles. The explosive recording of Los Angeles city council members making racist and disparaging remarks have deeply hurt the city&#8217;s indigenous immigrants from Mexico. (AP Photo/Ringo H.W. Chiu, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22286012591982-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22286012591982-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22286012591982-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/10/AP22286012591982-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22286012591982-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Racism and the LA City Council</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/10/06/lulavsbolsonaro1/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22276076471435-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="200530" data-permalink="https://www.latinorebels.com/2022/10/06/lulavsbolsonaro1/brazil-elections-6/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22276076471435.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Former Brazilian President Luiz Inacio Lula da Silva, right, who is running for president again, speaks to supporters after general election polls closed in Sao Paulo, Brazil, Sunday, Oct. 2, 2022.(AP Photo\/Matias Delacroix)&quot;,&quot;created_timestamp&quot;:&quot;1664751084&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Brazil Elections&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brazil Elections" data-image-description data-image-caption="&lt;p&gt;Former Brazilian President Luiz Inacio Lula da Silva, right, who is running for president again, speaks to supporters after general election polls closed in Sao Paulo, Brazil, Sunday, Oct. 2, 2022.(AP Photo/Matias Delacroix)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22276076471435-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22276076471435-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22276076471435-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/10/AP22276076471435-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/10/AP22276076471435-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Lula vs. Bolsonaro: Round 1</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/09/29/humanizingmigration/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22258589596402-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="199964" data-permalink="https://www.latinorebels.com/2022/09/29/humanizingmigration/immigration-desantis-flights/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22258589596402.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;A group of immigrants gather outside St. Andrews Episcopal Church, Thursday Sept. 15, 2022, in Edgartown, Mass., on Martha&#039;s Vineyard. Florida Gov. Ron DeSantis on Wednesday flew two planes of immigrants to Martha&#039;s Vineyard, escalating a tactic by Republican governors to draw attention to what they consider to be the Biden administration&#039;s failed border policies. (Ron Schloerb\/The Cape Cod Times via AP)&quot;,&quot;created_timestamp&quot;:&quot;1663231949&quot;,&quot;copyright&quot;:&quot;Cape Cod Times&quot;,&quot;focal_length&quot;:&quot;14.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Immigration-DeSantis-Flights&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Immigration-DeSantis-Flights" data-image-description data-image-caption="&lt;p&gt;A group of immigrants gather outside St. Andrews Episcopal Church, Thursday Sept. 15, 2022, in Edgartown, Mass., on Martha&#8217;s Vineyard. Florida Gov. Ron DeSantis on Wednesday flew two planes of immigrants to Martha&#8217;s Vineyard, escalating a tactic by Republican governors to draw attention to what they consider to be the Biden administration&#8217;s failed border policies. (Ron Schloerb/The Cape Cod Times via AP)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22258589596402-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22258589596402-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22258589596402-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/09/AP22258589596402-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22258589596402-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Humanizing Migration</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/09/22/fionasfury/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22262737019253-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="199313" data-permalink="https://www.latinorebels.com/2022/09/22/fionasfury/aptopix-puerto-rico-tropical-weather-2/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22262737019253.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;L1D-20c&quot;,&quot;caption&quot;:&quot;Homes are flooded on Salinas Beach after the passing of Hurricane Fiona in Salinas, Puerto Rico, Monday, Sept. 19, 2022. (AP Photo\/Alejandro Granadillo)&quot;,&quot;created_timestamp&quot;:&quot;1663598902&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;10.26&quot;,&quot;iso&quot;:&quot;120&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;APTOPIX Puerto Rico Tropical Weather&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Puerto Rico Tropical Weather" data-image-description data-image-caption="&lt;p&gt;Homes are flooded on Salinas Beach after the passing of Hurricane Fiona in Salinas, Puerto Rico, Monday, Sept. 19, 2022. (AP Photo/Alejandro Granadillo)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22262737019253-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22262737019253-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22262737019253-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/09/AP22262737019253-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/09/AP22262737019253-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Fiona&#8217;s Fury</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/09/15/fiveyearsaftermaria/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/09/AP17362617897004-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="198932" data-permalink="https://www.latinorebels.com/2022/09/15/fiveyearsaftermaria/latin-america-top-ten/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP17362617897004.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;FILE - In this Oct. 5, 2017 file photo, Roberto Figueroa Caballero sits on a small table in his home that was destroyed by Hurricane Maria in La Perla neighborhood on the coast of San Juan, Puerto Rico. Figueroa, who wanted to stay at home with his dog during the storm, said he was evicted by police and taken to a shelter for the night. When he returned the next day and saw what was left of his home, he decided to put his salvageable items back where they originally were, as if his home still had walls, saying that it frees his mind. (AP Photo\/Ramon Espinosa, File)&quot;,&quot;created_timestamp&quot;:&quot;1507208025&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Latin America Top Ten&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Latin America Top Ten" data-image-description data-image-caption="&lt;p&gt;FILE &#8211; In this Oct. 5, 2017 file photo, Roberto Figueroa Caballero sits on a small table in his home that was destroyed by Hurricane Maria in La Perla neighborhood on the coast of San Juan, Puerto Rico. Figueroa, who wanted to stay at home with his dog during the storm, said he was evicted by police and taken to a shelter for the night. When he returned the next day and saw what was left of his home, he decided to put his salvageable items back where they originally were, as if his home still had walls, saying that it frees his mind. (AP Photo/Ramon Espinosa, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP17362617897004-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/09/AP17362617897004-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/09/AP17362617897004-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/09/AP17362617897004-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/09/AP17362617897004-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Five Years After María</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h4 class="widget-title">Trending</h4><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.latinorebels.com/2022/10/17/spookymovies/" title="9 Latino Films to Watch This Spooky Season (REVIEW)" class="bump-view" data-bump-view="tp"><img width="40" height="40"  alt="9 Latino Films to Watch This Spooky Season (REVIEW)" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/10/La-Llorona-Guatemala.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/10/La-Llorona-Guatemala.jpg?resize=40%2C40&#038;ssl=1" alt="9 Latino Films to Watch This Spooky Season (REVIEW)" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/10/17/spookymovies/" title="9 Latino Films to Watch This Spooky Season (REVIEW)" class="bump-view" data-bump-view="tp">9 Latino Films to Watch This Spooky Season (REVIEW)</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2012/07/04/the-declaration-of-independence-the-full-text-in-english-and-spanish/" title="The Declaration of Independence: The Full Text in English.... and Spanish" class="bump-view" data-bump-view="tp"><img width="40" height="40"  alt="The Declaration of Independence: The Full Text in English.... and Spanish" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2012/07/declaration-of-independence-1776.jpeg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2012/07/declaration-of-independence-1776.jpeg?resize=40%2C40&#038;ssl=1" alt="The Declaration of Independence: The Full Text in English.... and Spanish" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2012/07/04/the-declaration-of-independence-the-full-text-in-english-and-spanish/" title="The Declaration of Independence: The Full Text in English.... and Spanish" class="bump-view" data-bump-view="tp">The Declaration of Independence: The Full Text in English.... and Spanish</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2020/09/02/whitelatinos/" title="White Latinos Don’t Exist, Wannabes Do (OPINION)" class="bump-view" data-bump-view="tp"><img width="40" height="40"  alt="White Latinos Don’t Exist, Wannabes Do (OPINION)" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2020/09/WhiteLatinos.png?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2020/09/WhiteLatinos.png?resize=40%2C40&#038;ssl=1" alt="White Latinos Don’t Exist, Wannabes Do (OPINION)" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2020/09/02/whitelatinos/" title="White Latinos Don’t Exist, Wannabes Do (OPINION)" class="bump-view" data-bump-view="tp">White Latinos Don’t Exist, Wannabes Do (OPINION)</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2022/10/17/puertoricocyberstalking/" title="Former University of Puerto Rico Student Sentenced in Cyberstalking Case" class="bump-view" data-bump-view="tp"><img width="40" height="40"  alt="Former University of Puerto Rico Student Sentenced in Cyberstalking Case" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/10/University-of-Puerto-Rico-clocktower.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/10/University-of-Puerto-Rico-clocktower.jpg?resize=40%2C40&#038;ssl=1" alt="Former University of Puerto Rico Student Sentenced in Cyberstalking Case" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/10/17/puertoricocyberstalking/" title="Former University of Puerto Rico Student Sentenced in Cyberstalking Case" class="bump-view" data-bump-view="tp">Former University of Puerto Rico Student Sentenced in Cyberstalking Case</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2014/09/25/who-and-what-the-hell-is-a-white-hispanic/" title="Who and What the Hell Is a White Hispanic?" class="bump-view" data-bump-view="tp"><img width="40" height="40"  alt="Who and What the Hell Is a White Hispanic?" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2014/05/00up-hispanics-gif-superJumbo.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2014/05/00up-hispanics-gif-superJumbo.jpg?resize=40%2C40&#038;ssl=1" alt="Who and What the Hell Is a White Hispanic?" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2014/09/25/who-and-what-the-hell-is-a-white-hispanic/" title="Who and What the Hell Is a White Hispanic?" class="bump-view" data-bump-view="tp">Who and What the Hell Is a White Hispanic?</a>
							</div>
							</li></ul>
</aside>		</div>
	</div>

</div>

		</div><!-- .innerframe -->

		<div class="prefooter">

			<div class="updates-horz">

	<div class="content-medium">

		<div class="updates-form-horz">

			<div class="updates-form-horz-title"><h3>Join us for monthly updates!</h3></div>
			
			<div class="updates-form-horz-body">
				<form action="https://futuromediagroup.us2.list-manage.com/subscribe/post?u=4a536459ac050fe60bfcdddd7&amp;id=eb9b8352d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll-child-horz">
						
						<div class="updates-form-horz-spotlight">

							<div class="updates-form-name">
							  <div class="updates-form-first-name">
							  	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME" placeholder="First Name">
							  </div>
							  <div class="updates-form-last-name">
							  	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME" placeholder="Last Name">
							  </div>
							</div>
							
							<div class="updates-form-action">

							  	<div class="updates-form-action-email">
							  		<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
							  	</div>

							   	<div class="updates-form-action-submit">
							   		<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
							   	</div>
						   </div>

						</div>

						<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					</div>
				</form>
			</div>

		</div>

	</div>

</div>




		</div>

		<footer class="main-footer">

			<div class="content-medium clearfix">

				<div class="main-footer-spotlight">

					<div class="main-footer-column main-footer-logo">
						<section class="footer-area footer-area-one"><a href="https://www.latinorebels.com/"><img width="250" height="250" src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png" class="image wp-image-177513  attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="177513" data-permalink="https://www.latinorebels.com/lr-logo/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png" data-orig-size="845,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-600x600.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-700x700.png" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png 250w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-600x600.png 600w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-700x700.png 700w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-768x768.png 768w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png 845w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>
						<div class="main-footer-logo-property-title">
							<span>A Futuro Media</br>Property</span>
						</div>						
															
											
					</div>

					<div class="main-footer-column main-footer-menu">
						<section class="footer-area footer-area-two"><div class="menu-footer-area-two-menu-container"><ul id="menu-footer-area-two-menu" class="menu"><li id="menu-item-157051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157051"><a href="https://www.latinorebels.com/category/politics/">Politics</a></li>
<li id="menu-item-177934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177934"><a href="https://www.latinorebels.com/category/latin-america/">Latin America</a></li>
<li id="menu-item-157053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157053"><a href="https://www.latinorebels.com/category/puerto-rico/">Puerto Rico</a></li>
<li id="menu-item-157054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157054"><a href="https://www.latinorebels.com/category/mexico/">Mexico</a></li>
<li id="menu-item-157055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157055"><a href="https://www.latinorebels.com/category/afro-rebels/">Afro Rebels</a></li>
</ul></div></section>					
															
										
					</div>

					<div class="main-footer-column main-footer-menu">
						<section class="footer-area footer-area-three"><div class="menu-footer-area-three-menu-container"><ul id="menu-footer-area-three-menu" class="menu"><li id="menu-item-157056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157056"><a href="https://www.latinorebels.com/category/immigration/">Immigration</a></li>
<li id="menu-item-157057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157057"><a href="https://www.latinorebels.com/category/nomames-2/">NoMames</a></li>
<li id="menu-item-155141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155141"><a href="https://www.latinorebels.com/contact/">Contact</a></li>
<li id="menu-item-157058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058"><a href="https://www.latinorebels.com/donate/">Donate</a></li>
<li id="menu-item-171317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171317"><a href="https://www.latinorebels.com/about/">About</a></li>
</ul></div></section>					
							
											</div>

					<div class="main-footer-column main-footer-donate-social">
						<div class="main-footer-column-spotlight">
							<div class="main-donate">
								<a href="/donate/">Donate</a>
							</div>

							<div class="main-footer-social-icons">
								<div class="main-footer-social-icons-nav">
									<div><a href="https://www.facebook.com/LatinoRebels/" target="_blank"><i class="fab fa-facebook-f fa-lg"></i></a></div>
									<div><a href="https://www.instagram.com/latinorebels/" target="_blank"><i class="fab fa-instagram fa-lg"></i></a></div>
									<div><a href="https://www.youtube.com/c/LatinoRebels" target="_blank"><i class="fab fa-youtube fa-lg"></i></a></div>
									<div><a href="https://twitter.com/latinorebels" target="_blank"><i class="fab fa-twitter fa-lg"></i></a></div>
									<div><a href="http://latinorebels.tumblr.com" target="_blank"><i class="fab fa-tumblr fa-lg"></i></a></div>
								</div>
							</div>
						</div>
					</div>

				</div>
			
			</div>

			<div class="content-medium clearfix">
				<div class="main-footer-copyright-content">

					<div class="main-footer-copyright"><p>&copy; Copyright 2022 Futuro Media Group.</p></div>

					
				</div>
			</div>

		</footer>

		<!-- <div class="content-medium clearfix"> -->
		<button class="collapsible">Properties</button>
		<div class="collapsible-content">
		  <ul id="menu-properties-menu" class="properties-nav"><li id="menu-item-155122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155122"><a target="_blank" rel="noopener" href="https://www.futuromediagroup.org">Futuro Media</a></li>
<li id="menu-item-155123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155123"><a target="_blank" rel="noopener" href="https://www.latinousa.org">Latino USA</a></li>
<li id="menu-item-155125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155125"><a target="_blank" rel="noopener" href="https://www.inthethick.org">In The Thick</a></li>
<li id="menu-item-155387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155387"><a target="_blank" rel="noopener" href="https://www.futuromediagroup.org/media-property/futuro-studios/">Futuro Studios</a></li>
</ul>		</div>

	</div><!-- .mainframe -->

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				
				>
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" ></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.latinorebels.com\/2022\/10\/18\/venezuelanmigrantschiapas\/":201158};
	</script>
				<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.min.js?ver=2.9.9.1' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/wp-smush-pro_op/app/assets/js/smush-lazy-load.min.js?ver=3.8.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/autohide.js?ver=1.0.0' id='autohide_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/collapsible.js?ver=1.0.0' id='collapsible_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/search.js?ver=1.0.0' id='search_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/slick.min.js?ver=1.0.0' id='slick.min_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/theme-child.js?ver=1.0.0' id='theme_child_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/fitvids.js?ver=6.0.3' id='fitvids_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/stickr.js?ver=6.0.3' id='stickr_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/flexslider.js?ver=6.0.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/magnific.js?ver=6.0.3' id='magnific-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/theme.js?ver=6.0.3' id='theme_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.latinorebels.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.latinorebels.com\/wp-admin\/admin-ajax.php","nonce":"ed622d2f3d","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.latinorebels.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.4' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664382077' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&postid=201158&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=23fb76f573&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=363dfe718026730a142d89a23871298e99897bc2#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&postid=201158&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=23fb76f573&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=363dfe718026730a142d89a23871298e99897bc2#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F10%2F18%2Fvenezuelanmigrantschiapas%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'31216860',post:'201158',tz:'-4',srv:'www.latinorebels.com'} ]);
	_stq.push([ 'clickTrackerInit', '31216860', '201158' ]);
</script>

</body>
</html>
