<!DOCTYPE html>
<html>

<head>

	<link rel="shortcut icon" href="https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/favicon.ico" />

	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	
	<title>Immigrant Rights Advocates Cheer End of &#039;Remain in Mexico,&#039; Demand More Relief - Latino Rebels</title>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Immigrant Rights Advocates Cheer End of &#039;Remain in Mexico,&#039; Demand More Relief - Latino Rebels" />
	<meta property="og:description" content="Pleased by the Supreme Court’s ruling on Thursday that sided with President Biden&#039;s move to end the &quot;Remain in Mexico&quot; policy, immigrant advocacy groups took a moment to celebrate but are calling for more immigrant relief, including an end to Trump-era Title 42 restrictions." />
	<meta property="og:url" content="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/" />
	<meta property="og:site_name" content="Latino Rebels" />
	<meta property="article:published_time" content="2022-06-30T20:45:04+00:00" />
	<meta property="article:modified_time" content="2022-06-30T20:56:28+00:00" />
	<meta property="og:image" content="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chantal Vaca" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.latinorebels.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Latino Rebels &raquo; Immigrant Rights Advocates Cheer End of &#8216;Remain in Mexico,&#8217; Demand More Relief Comments Feed" href="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.latinorebels.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fb_data_style-css'  href='https://www.latinorebels.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.latinorebels.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.latinorebels.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.latinorebels.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://www.latinorebels.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.latinorebels.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 210px;
			  height: 210px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 210px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.min.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.min.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='all-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/slick-theme.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/css/slick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/flexslider.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/magnific.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-form-reset-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/css/super-form-reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.latinorebels.com/wp-content/themes/latinorebels/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.latinorebels.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.latinorebels.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.latinorebels.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/responsive-menu-pro/public/js/jquery.touchSwipe.min.js' id='responsive-menu-pro-jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js'></script>
<link rel="https://api.w.org/" href="https://www.latinorebels.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.latinorebels.com/wp-json/wp/v2/posts/195329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.latinorebels.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.latinorebels.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p26YVK-OOt' />
<link rel="alternate" type="application/json+oembed" href="https://www.latinorebels.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.latinorebels.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F&#038;format=xml" />
<style id='cresta-social-share-counter-inline-css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}.cresta-share-icon .sbutton {font-family: 'Noto Sans', sans-serif;}#crestashareiconincontent {float: left;}</style><!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function(){

setTimeout(function(){

     //var tag_new = jQuery("template").eq(38).attr("id");
     var tag_new = jQuery("template").last().attr("id");
     console.log(tag_new);

     //alert(tag_new);
     jQuery("#" + tag_new).css("display", "none");
     jQuery("#" + tag_new).next().next().css("display", "none");
}, 100);

});</script>
<!-- end Simple Custom CSS and JS -->


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.latinorebels.com\/2022\/06\/30\/remaininmexicotitle42\/"},"url":"https:\/\/www.latinorebels.com\/2022\/06\/30\/remaininmexicotitle42\/","headline":"Immigrant Rights Advocates Cheer End of 'Remain in Mexico,' Demand More Relief","datePublished":"2022-06-30T16:45:04-04:00","dateModified":"2022-06-30T16:56:28-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.latinorebels.com\/#organization","name":"Latino Rebels","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.latinorebels.com\/wp-content\/uploads\/2021\/08\/AP21238663416451.jpg","width":1200,"height":800},"articleSection":"Immigration","keywords":"asylum seekers, Chuy Garcia, Donald Trump, Joe Biden, Migrant Protection Protocols, Raul Grijalva, Remain in Mexico, Supreme Court, Title 42","description":"Pleased by the Supreme Court’s ruling on Thursday that sided with President Biden's move to end the \"Remain in Mexico\" policy, immigrant advocacy groups took a moment to celebrate but are calling for more immigrant relief, including an end to Trump-era Title 42 restrictions.","author":{"@type":"Person","name":"Chantal Vaca","url":"https:\/\/www.latinorebels.com\/author\/chantalvaca\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/1ea407d41620faf04b09e850a4dff83f?s=96&r=g","height":96,"width":96}}}</script>

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	
<!-- Schema & Structured Data For WP v1.9.96 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.latinorebels.com/wp-content/uploads/2021/02/cropped-lr-logo-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->

<style>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</style><script>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</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-195329 single-format-standard responsive-menu-pro-slide-right">

	<div class="main-frame">

		<div id="master-header">

			<div class="top-bar">
				<div class="content-child clearfix">
					<div class="top-bar-spotlight">
						
						<div class="tb-subscribe-newsletter">

							<i class="fas fa-envelope"></i>

							<input type="button" id="tb-subscribe-newsletter-btn" value="Subscribe to newsletter">

							<i class="fas fa-caret-down"></i>

							<div id="tb-subscribe-newsletter-form" style="display:none">
								<div class="tb-subscribe-newsletter-form-spotlight">
									<span id="close-tb-subscribe-newsletter-form"><img data-src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/images/close.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/images/close.png" /></noscript></span>
									<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">

<form action="https://futuromediagroup.us2.list-manage.com/subscribe/post?u=4a536459ac050fe60bfcdddd7&amp;id=eb9b8352d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

<div id="mc_embed_signup_scroll-child">

	<p>Join us for monthly updates!</p>

	<div class="updates-form-name">

	<div class="updates-form-first-name">
		<input type="text" value="" name="FNAME" class="required" id="mce-FNAME" placeholder="First Name">
	</div>

	<div class="updates-form-last-name">
		<input type="text" value="" name="LNAME" class="required" id="mce-LNAME" placeholder="Last Name">
	</div>

</div>

<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4a536459ac050fe60bfcdddd7_eb9b8352d8" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>

</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->								</div>
							</div>
							
						</div>

						<div class="tb-social-icons">
							<div class="tb-social-icons-nav">
								<div><a href="https://www.facebook.com/LatinoRebels/" target="_blank"><i class="fab fa-facebook-f fa-lg"></i></a></div>
								<div><a href="https://www.instagram.com/latinorebels/" target="_blank"><i class="fab fa-instagram fa-lg"></i></a></div>
								<div><a href="https://www.youtube.com/c/LatinoRebels" target="_blank"><i class="fab fa-youtube fa-lg"></i></a></div>
								<div><a href="https://twitter.com/latinorebels" target="_blank"><i class="fab fa-twitter fa-lg"></i></a></div>
								<div><a href="http://latinorebels.tumblr.com" target="_blank"><i class="fab fa-tumblr fa-lg"></i></a></div>
							</div>
						</div>
						<div class="tb-search">

	<form class="searchbox" method="get" action="https://www.latinorebels.com/">

	    <input type="text" id="search" class="searchbox-input" name="s" placeholder="Search..." value="">

	    <input type="submit" class="searchbox-submit" value="Search">

	    <span class="searchbox-icon" style="display: block;"><i class="fas fa-search"></i></span>

	</form>

</div>					</div>
				</div>
			</div>

			<!-- Mobile -->

			<div id="mobile-header-wrapper">

				<header class="mobile-header">

					<div class="content-child clearfix">

						
<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-slider responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">
    <span class="responsive-menu-pro-box"><span class="responsive-menu-pro-inner"></span>
    </span></button><div id="responsive-menu-pro-container" class=" slide-right">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="primary-menu">    <div id="responsive-menu-pro-title">            <div id="responsive-menu-pro-title-image"><img alt="" data-src="https://www.latinorebels.com/wp-content/uploads/2018/07/latino_rebels_horz_logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="" src="https://www.latinorebels.com/wp-content/uploads/2018/07/latino_rebels_horz_logo.png" /></noscript></div>    </div><ul id="responsive-menu-pro" role="menubar" aria-label="primary-menu" ><li id="responsive-menu-pro-item-21442" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://www.latinorebels.com/category/radio/" class="responsive-menu-pro-item-link" role="menuitem">Radio</a></li><li id="responsive-menu-pro-item-177933" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://www.latinorebels.com/category/opinion/" class="responsive-menu-pro-item-link" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-423" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a title="Contact" href="https://www.latinorebels.com/contact/" class="responsive-menu-pro-item-link" role="menuitem">Contact</a></li><li id="responsive-menu-pro-item-185750" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item" role="none"><a href="https://www.latinorebels.com/about/" class="responsive-menu-pro-item-link" role="menuitem">About</a></li></ul><div id="responsive-menu-pro-search-box">
    <form action="https://www.latinorebels.com" class="responsive-menu-pro-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-pro-search-box">
    </form>
</div>
<div id="responsive-menu-pro-additional-content"></div>    </div>
</div>
						<div class="mobile-header-spotlight">

							<div class="mobile-nav"></div>
							
							<div class="mobile-logo">
								<div class="mobile-logo-spotlight">
									<a href="https://www.latinorebels.com">
										<img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png"></noscript></noscript>
									</a>
								</div>

								<div class="mobile-logo-property-title">
									<span>A Futuro Media Property</span>
								</div>	
							</div>

							<div class="mobile-donate"><a href="/donate/">Donate</a></div>

						</div>

					</div>

				</header>

			</div>

			<!-- Desktop -->

			<div id="desktop-header-wrapper">

				<div class="master-header">

					<div class="content-child clearfix">

						<div class="main-logo">
							<div class="main-logo-spotlight">
								<a href="https://www.latinorebels.com">
									<img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img  data-src='https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png"></noscript></noscript>
								</a>
							</div>
							<!-- <div class="main-logo-property"><span>A Futuro Media Property</span></div> -->
							<div class="main-logo-property-title">
								<span>A Futuro Media</br>Property</span>
							</div>	
						</div>

					</div>

					<header class="main-header-child">

						<div class="content-child clearfix">
							<div class="main-header-child-spotlight">
								
								<div class="main-nav-child-spotlight">
									<ul id="menu-primary-menu" class="main-nav-child"><li id="menu-item-21442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21442"><a href="https://www.latinorebels.com/category/radio/">Radio</a></li>
<li id="menu-item-177933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177933"><a href="https://www.latinorebels.com/category/opinion/">Opinion</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a title="Contact" href="https://www.latinorebels.com/contact/">Contact</a></li>
<li id="menu-item-185750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185750"><a href="https://www.latinorebels.com/about/">About</a></li>
</ul>								</div>

								<div class="main-donate">
									<a href="/donate/">Donate</a>
								</div>

							</div>
						</div>

					</header>

				</div>
				
			</div>

		</div>

		<div class="inner-frame">

<div class="content pad-vert-medium clearfix">

	<div class="lrgrid">
		<div class="primary-content main">

			<div class="primary-content-body">

				
					<div class="single-post pad-bottom-medium gap-bottom-medium border-bottom">

  <h1 class="title gap-bottom-col">Immigrant Rights Advocates Cheer End of &#8216;Remain in Mexico,&#8217; Demand More Relief</h1>

  <div class="meta">
      
      <div class="meta-author">By: <a href="https://www.latinorebels.com/author/chantalvaca/" title="Posts by Chantal Vaca" rel="author">Chantal Vaca</a> </div>
      
      <div class="meta-time">Jun 30, 2022 </div>
      
      <div class="meta-time">4:45 PM </div>

      
  </div>

  <div class="excerpt-content">
      <div class="sharing-icons-tab">
            
      </div>

      <div class="single-post-content"><div id="attachment_184189" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-184189" data-attachment-id="184189" data-permalink="https://www.latinorebels.com/2021/08/26/mexicohelpforusonmigrantscantgoonforever/mexico-us-migrants/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - In this July 5, 2021 file photo, Honduran Alex Cortillo, left, and his stepbrother pull their suitcases to the border crossing into the U.S. to begin the asylum process, in Tijuana, Mexico. Mexico\u2019s President Andr\u00e9s Manuel L\u00f3pez Obrador sidestepped questions on Aug. 26, 2021 about the reinstatement of the U.S. \u201cRemain in Mexico\u201d policy that forces people to wait in Mexico for hearings on asylum claims. (AP Photo\/Gregory Bull, File)&quot;,&quot;created_timestamp&quot;:&quot;1625473664&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mexico US Migrants&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mexico US Migrants" data-image-description data-image-caption="&lt;p&gt;FILE &#8211; In this July 5, 2021 file photo, Honduran Alex Cortillo, left, and his stepbrother pull their suitcases to the border crossing into the U.S. to begin the asylum process, in Tijuana, Mexico. Mexico’s President Andrés Manuel López Obrador sidestepped questions on Aug. 26, 2021 about the reinstatement of the U.S. “Remain in Mexico” policy that forces people to wait in Mexico for hearings on asylum claims. (AP Photo/Gregory Bull, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-700x467.jpg" class="wp-image-184189 size-full jetpack-lazy-image" src="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg" alt width="1200" height="800" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-768x512.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-184189" data-attachment-id="184189" data-permalink="https://www.latinorebels.com/2021/08/26/mexicohelpforusonmigrantscantgoonforever/mexico-us-migrants/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - In this July 5, 2021 file photo, Honduran Alex Cortillo, left, and his stepbrother pull their suitcases to the border crossing into the U.S. to begin the asylum process, in Tijuana, Mexico. Mexico\u2019s President Andr\u00e9s Manuel L\u00f3pez Obrador sidestepped questions on Aug. 26, 2021 about the reinstatement of the U.S. \u201cRemain in Mexico\u201d policy that forces people to wait in Mexico for hearings on asylum claims. (AP Photo\/Gregory Bull, File)&quot;,&quot;created_timestamp&quot;:&quot;1625473664&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mexico US Migrants&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mexico US Migrants" data-image-description="" data-image-caption="&lt;p&gt;FILE &#8211; In this July 5, 2021 file photo, Honduran Alex Cortillo, left, and his stepbrother pull their suitcases to the border crossing into the U.S. to begin the asylum process, in Tijuana, Mexico. Mexico’s President Andrés Manuel López Obrador sidestepped questions on Aug. 26, 2021 about the reinstatement of the U.S. “Remain in Mexico” policy that forces people to wait in Mexico for hearings on asylum claims. (AP Photo/Gregory Bull, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-700x467.jpg"   alt="" width="1200" height="800" srcset="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-768x512.jpg 768w"  data-src="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="wp-image-184189 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-184189" data-attachment-id="184189" data-permalink="https://www.latinorebels.com/2021/08/26/mexicohelpforusonmigrantscantgoonforever/mexico-us-migrants/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - In this July 5, 2021 file photo, Honduran Alex Cortillo, left, and his stepbrother pull their suitcases to the border crossing into the U.S. to begin the asylum process, in Tijuana, Mexico. Mexico\u2019s President Andr\u00e9s Manuel L\u00f3pez Obrador sidestepped questions on Aug. 26, 2021 about the reinstatement of the U.S. \u201cRemain in Mexico\u201d policy that forces people to wait in Mexico for hearings on asylum claims. (AP Photo\/Gregory Bull, File)&quot;,&quot;created_timestamp&quot;:&quot;1625473664&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mexico US Migrants&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mexico US Migrants" data-image-description="" data-image-caption="&lt;p&gt;FILE &#8211; In this July 5, 2021 file photo, Honduran Alex Cortillo, left, and his stepbrother pull their suitcases to the border crossing into the U.S. to begin the asylum process, in Tijuana, Mexico. Mexico’s President Andrés Manuel López Obrador sidestepped questions on Aug. 26, 2021 about the reinstatement of the U.S. “Remain in Mexico” policy that forces people to wait in Mexico for hearings on asylum claims. (AP Photo/Gregory Bull, File)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-700x467.jpg" class="wp-image-184189 size-full" src="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg" alt="" width="1200" height="800" srcset="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg 1200w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-600x400.jpg 600w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-700x467.jpg 700w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"  /></noscript></noscript><p id="caption-attachment-184189" class="wp-caption-text">In this July 5, 2021 photo, Honduran Alex Cortillo, left, and his stepbrother pull their suitcases to the border crossing into the U.S. to begin the asylum process, in Tijuana, Mexico. (AP Photo/Gregory Bull)</p></div>
<p><span style="font-weight: 400;">Pleased by the </span><a href="https://www.supremecourt.gov/opinions/21pdf/21-954_7l48.pdf"><span style="font-weight: 400;">Supreme Court’s ruling</span></a><span style="font-weight: 400;"> on Thursday that</span><span style="font-weight: 400;"> <a href="https://www.latinorebels.com/2022/06/30/scotusremaininmexico-2/" target="_blank" rel="noopener">sided with President Biden&#8217;s move</a> to end the &#8220;<a href="https://www.latinorebels.com/2021/12/14/courtblocksmpp/" target="_blank" rel="noopener">Remain in Mexico</a>&#8221; policy, immigrant advocacy groups took a moment to celebrate but are calling for more immigrant relief.</span></p>
<p><span style="font-weight: 400;">&#8220;This welcome ruling will not change reality overnight for the 70,000-plus asylum seekers forced to remain in Mexico border cities where they are not safe,&#8221; said Oscar Chacón, executive director of Alianza Americas, in a statement.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">SCOTUS&#39; decision to allow the Biden administration to end Remain in Mexico is a relief from the week of unprecedented cases, but this does not change the fact that thousands of migrants remain exposed to dangerous conditions as a result of this cruel policy. 1/3 <a href="https://t.co/gz9smB7LNO">https://t.co/gz9smB7LNO</a></p>
<p>&mdash; Raul M. Grijalva (@RepRaulGrijalva) <a href="https://twitter.com/RepRaulGrijalva/status/1542543416285855746?ref_src=twsrc%5Etfw">June 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Rep. Raúl Grijalva said the same on Twitter, tweeting that &#8220;SCOTUS&#8217; decision to allow the Biden administration to end Remain in Mexico is a relief from the week of unprecedented cases, but this does not change the fact that thousands of migrants remain exposed to dangerous conditions as a result of this cruel policy.&#8221;</p>
<p><span style="font-weight: 400;">A legacy of the <a href="https://www.latinorebels.com/2019/09/13/remaininmexico/" target="_blank" rel="noopener">Trump administration</a>, the policy forced asylum-seekers to await the results of their removal proceedings in Mexico. President Joe Biden attempted to end the program on his first day in office but was challenged in court by Texas and Missouri.</span></p>
<p><span style="font-weight: 400;">With the Supreme Court ruling 5-4, Biden now has the clearance to end the policy.</span></p>
<p><span style="font-weight: 400;">&#8220;The fundamental aim of ‘Remain in Mexico’ was to punish asylum seekers for exercising their right to seek protection by making it too miserable and dangerous for them,” said Yanira Arias, national campaigns manager at Alianza Americas.</span></p>
<p><span style="font-weight: 400;">Since the Remain in Mexico policy was <a href="https://www.latinorebels.com/2021/12/02/bidenremain/" target="_blank" rel="noopener">reinstated in December</a>, the U.S. has enrolled at least an additional 4,076 asylum-seekers in the program, according to </span><a href="https://www.cbp.gov/newsroom/stats/custody-and-transfer-statistics?language_content_entity=en&amp;utm_source=Full+List&amp;utm_campaign=2644096b83-EMAIL_CAMPAIGN_2022_06_15_08_09_COPY_01&amp;utm_medium=email&amp;utm_term=0_28394591b8-2644096b83-235836110" target="_blank" rel="noopener"><span style="font-weight: 400;">U.S. Customs and Border Protection data</span></a><span style="font-weight: 400;">.</span></p>
<p>In light of the Supreme Court ending the policy, Fernando García, executive director of Border Network for Human Rights, said in a statement that now is the time for Congress to also <a href="https://www.latinorebels.com/2022/04/25/chuytitle42/" target="_blank" rel="noopener">get rid of Title 42</a> and &#8220;provide a solution to the weakened asylum system in place, to provide a humane and fair alternative to vulnerable children, families and individuals fleeing unsafe conditions and persecution in their home countries.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">SCOTUS has confirmed that the cruel Remain in Mexico policy of the Trump administration can finally be ended. This is an important decision that underscores the authority of <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> and the Biden administration to take executive action on issues related to immigration and asylum. <a href="https://t.co/eQlGGkESMk">https://t.co/eQlGGkESMk</a></p>
<p>&mdash; Congressman Chuy García (@RepChuyGarcia) <a href="https://twitter.com/RepChuyGarcia/status/1542520002149904389?ref_src=twsrc%5Etfw">June 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Rep. Jesús &#8220;Chuy&#8221; García (D-IL) called the Remain in Mexico policy &#8220;cruel&#8221; on </span><span style="font-weight: 400;">Twitter</span><span style="font-weight: 400;">. He also wrote that the deaths of migrants in San Antonio &#8220;underscores further steps needed to end Title 42 and other cruel policies of the previous administration that limit the legal right to seek asylum.&#8221;</span></p>
<p><span style="font-weight: 400;">Alianza Americas, a coalition made up of 58 migrant-led organizations in 18 states, recognized the Supreme Court’s decision as a hopeful moment but also called attention to Title 42. Last Friday, members of the House Committee on Appropriations voted to extend Title 42 expulsions for six months after the COVID-19 emergency declaration is lifted.</span></p>
<p><span style="font-weight: 400;">The group is concerned the House members will vote on an amendment to keep Title 42 in place indefinitely.</span></p>
<p><span style="font-weight: 400;">Gladis Molina Alt, executive director of the Young Center for Immigrant Children’s Rights, urged President Biden to take immediate action after the Supreme Court’s decision and terminate the Remain in Mexico policy. She also called on the Biden administration to carry the momentum forward toward ending Title 42.</span></p>
<p><span style="font-weight: 400;">&#8220;It is imperative that the Biden Administration equally prioritize reuniting families who were cruelly forced to separate under this policy and providing widespread access to trauma-informed, culturally inclusive resources for all who have been deeply harmed by this inhumane policy,&#8221; Molina said in a statement.</span></p>
<p><span style="font-weight: 400;">While immigrant advocates are pushing to end Title 42, a majority of Americans support continuing the order, according to a <a href="https://www.politico.com/news/2022/05/22/title-42-immigration-poll-00034117" target="_blank" rel="noopener">POLITICO-Harvard poll</a>.</span></p>
<p style="text-align: center;">***</p>
<p><em><strong>Chantal Vaca</strong> is a summer correspondent for Futuro Media based in New York City and a graduate of the Columbia University School of Journalism. Twitter: <a href="https://twitter.com/VacaChantal" target="_blank" rel="noopener">@VacaChantal</a></em></p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon first_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F&amp;t=Immigrant+Rights+Advocates+Cheer+End+of+%E2%80%98Remain+in+Mexico%2C%E2%80%99+Demand+More+Relief" title="Share on Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Immigrant+Rights+Advocates+Cheer+End+of+%E2%80%98Remain+in+Mexico%2C%E2%80%99+Demand+More+Relief&amp;url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F&amp;via=latinorebels" title="Share on Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F&amp;title=Immigrant+Rights+Advocates+Cheer+End+of+%E2%80%98Remain+in+Mexico%2C%E2%80%99+Demand+More+Relief&amp;source=https://www.latinorebels.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F&amp;media=https://www.latinorebels.com/wp-content/uploads/2021/08/AP21238663416451.jpg&amp;description=Immigrant+Rights+Advocates+Cheer+End+of+%E2%80%98Remain+in+Mexico%2C%E2%80%99+Demand+More+Relief" title="Share on Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><div class="crp_related     crp-rounded-thumbs"><h3>More From LR</h3><ul><li><a href="https://www.latinorebels.com/2022/06/30/scotusremaininmexico-2/"     class="crp_link post-195309"><figure><img width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg" class="crp_thumb crp_featured jetpack-lazy-image" alt="Supreme Court: Biden Properly Ended Trump-Era Asylum Policy" title="Supreme Court: Biden Properly Ended Trump-Era Asylum Policy" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-250x250.jpg 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"    alt="Supreme Court: Biden Properly Ended Trump-Era Asylum Policy" title="Supreme Court: Biden Properly Ended Trump-Era Asylum Policy" data-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-250x250.jpg 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-250x250.jpg 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg" class="crp_thumb crp_featured" alt="Supreme Court: Biden Properly Ended Trump-Era Asylum Policy" title="Supreme Court: Biden Properly Ended Trump-Era Asylum Policy" srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-250x250.jpg 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/Remain-in-Mexico-250x250.jpg 250w"  /></noscript></noscript></figure><span class="crp_title">Supreme Court: Biden Properly Ended Trump-Era Asylum Policy</span></a></li><li><a href="https://www.latinorebels.com/2021/12/14/courtblocksmpp/"     class="crp_link post-187633"><figure><img width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg" class="crp_thumb crp_featured jetpack-lazy-image" alt="Court Blocks Reversal of &#039;Remain in Mexico&#039; Policy" title="Court Blocks Reversal of &#039;Remain in Mexico&#039; Policy" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-250x250.jpg 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"    alt="Court Blocks Reversal of &#039;Remain in Mexico&#039; Policy" title="Court Blocks Reversal of &#039;Remain in Mexico&#039; Policy" data-srcset="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-250x250.jpg 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-250x250.jpg 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg" class="crp_thumb crp_featured" alt="Court Blocks Reversal of &#039;Remain in Mexico&#039; Policy" title="Court Blocks Reversal of &#039;Remain in Mexico&#039; Policy" srcset="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-250x250.jpg 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/12/courthouse-250x250.jpg 250w"  /></noscript></noscript></figure><span class="crp_title">Court Blocks Reversal of 'Remain in Mexico' Policy</span></a></li><li><a href="https://www.latinorebels.com/2021/08/24/supremecourtordersremaininmexicopolicyreinstated/"     class="crp_link post-184141"><figure><img width="210" height="210" src="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg" class="crp_thumb crp_featured jetpack-lazy-image" alt="Supreme Court Orders &#039;Remain in Mexico&#039; Policy Reinstated" title="Supreme Court Orders &#039;Remain in Mexico&#039; Policy Reinstated" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-250x250.jpg 250w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"    alt="Supreme Court Orders &#039;Remain in Mexico&#039; Policy Reinstated" title="Supreme Court Orders &#039;Remain in Mexico&#039; Policy Reinstated" data-srcset="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-250x250.jpg 250w"  srcset="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-250x250.jpg 250w" data-src="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg" data-sizes="(max-width: 210px) 100vw, 210px" class="crp_thumb crp_featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" loading="lazy"  width="210" height="210"  src="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg" class="crp_thumb crp_featured" alt="Supreme Court Orders &#039;Remain in Mexico&#039; Policy Reinstated" title="Supreme Court Orders &#039;Remain in Mexico&#039; Policy Reinstated" srcset="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-250x250.jpg 250w" sizes="(max-width: 210px) 100vw, 210px" srcset="https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2021/08/AP21232169221338-250x250.jpg 250w"  /></noscript></noscript></figure><span class="crp_title">Supreme Court Orders 'Remain in Mexico' Policy Reinstated</span></a></li></ul><div class="crp_clear"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-195329" class="share-facebook sd-button share-icon" href="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-195329" class="share-twitter sd-button share-icon" href="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-195329" class="share-linkedin sd-button share-icon" href="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Immigrant%20Rights%20Advocates%20Cheer%20End%20of%20%27Remain%20in%20Mexico%2C%27%20Demand%20More%20Relief&body=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="07ed188ab1" data-email-share-track-url="https://www.latinorebels.com/2022/06/30/remaininmexicotitle42/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
  </div>
</div>

				
				<div class="lrdev-comments">
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/30/remaininmexicotitle42/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&#038;postid=195329&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=1002d9ab83&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f004938948adf5916ee1a3e1033f54422ccc70f8#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
				
			</div>

		</div>

		<div class="secondary-content main">
			
<aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="widget-title">Podcast</h4>
	<ul>
		<li><a href="https://www.latinorebels.com/2022/06/30/haveyouheard/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/06/DetroitPodcast1-210x210.png" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="195328" data-permalink="https://www.latinorebels.com/2022/06/30/haveyouheard/detroitpodcast1/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/06/DetroitPodcast1.png" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DetroitPodcast1" data-image-description data-image-caption data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/06/DetroitPodcast1-600x400.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/06/DetroitPodcast1-700x467.png" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/DetroitPodcast1-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/DetroitPodcast1-250x250.png 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/06/DetroitPodcast1-210x210.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Have You Heard</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/06/23/colombiamakeshistory/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22171071650814-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="194625" data-permalink="https://www.latinorebels.com/2022/06/23/colombiamakeshistory/colombia-election-2/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22171071650814.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Former rebel Gustavo Petro and his running mate Francia Marquez, celebrate before supporters after winning a runoff presidential election in Bogota, Colombia, Sunday, June 19, 2022. (AP Photo\/Fernando Vergara)&quot;,&quot;created_timestamp&quot;:&quot;1655670349&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Colombia Election&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Colombia Election" data-image-description data-image-caption="&lt;p&gt;Former rebel Gustavo Petro and his running mate Francia Marquez, celebrate before supporters after winning a runoff presidential election in Bogota, Colombia, Sunday, June 19, 2022. (AP Photo/Fernando Vergara)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22171071650814-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22171071650814-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22171071650814-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22171071650814-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22171071650814-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Colombia Makes History</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/06/16/latestfromdc/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22167725686220-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="194371" data-permalink="https://www.latinorebels.com/2022/06/16/latestfromdc/capitol-riot-investigation/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22167725686220.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;The House select committee investigating the Jan. 6, 2021 attack on the Capitol holds a hearing at the Capitol in Washington, Thursday, June 16, 2022. (AP Photo\/J. Scott Applewhite)&quot;,&quot;created_timestamp&quot;:&quot;1655391642&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Capitol Riot Investigation&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capitol Riot Investigation" data-image-description data-image-caption="&lt;p&gt;The House select committee investigating the Jan. 6, 2021 attack on the Capitol holds a hearing at the Capitol in Washington, Thursday, June 16, 2022. (AP Photo/J. Scott Applewhite)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22167725686220-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22167725686220-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22167725686220-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22167725686220-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22167725686220-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">The Latest From DC</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/06/09/juangonzalezsharvestofempire/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/06/HarvestLRMainImage-210x210.png" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="193981" data-permalink="https://www.latinorebels.com/2022/06/09/juangonzalezsharvestofempire/harvestlrmainimage/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/06/HarvestLRMainImage.png" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HarvestLRMainImage" data-image-description data-image-caption data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/06/HarvestLRMainImage-600x400.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/06/HarvestLRMainImage-700x467.png" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/HarvestLRMainImage-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/HarvestLRMainImage-250x250.png 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/06/HarvestLRMainImage-210x210.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Juan González&#8217;s Harvest of Empire</span></a></li>
		<li><a href="https://www.latinorebels.com/2022/06/02/reflectionsonuvalde/"><img width="125" height="125" src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22148611219431-210x210.jpg" class="attachment-125x125 size-125x125 wp-post-image jetpack-lazy-image" alt data-attachment-id="193746" data-permalink="https://www.latinorebels.com/2022/06/02/reflectionsonuvalde/correction-texas-school-shooting-2/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22148611219431.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;CORRECTS SPELLING OF FIRST NAME TO ELIAHNA, NOT ELIAHANA McKenzie Hinojosa, 28, fourth from left, prays for her cousin Eliahna Torres and other victims, at a memorial site for victims killed in the Robb Elementary school shooting, Saturday, May 28, 2022, in Uvalde, Texas. (AP Photo\/Wong Maye-E)&quot;,&quot;created_timestamp&quot;:&quot;1653732404&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;CORRECTION Texas School Shooting&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CORRECTION Texas School Shooting" data-image-description data-image-caption="&lt;p&gt;CORRECTS SPELLING OF FIRST NAME TO ELIAHNA, NOT ELIAHANA McKenzie Hinojosa, 28, fourth from left, prays for her cousin Eliahna Torres and other victims, at a memorial site for victims killed in the Robb Elementary school shooting, Saturday, May 28, 2022, in Uvalde, Texas. (AP Photo/Wong Maye-E)&lt;/p&gt;
" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22148611219431-600x400.jpg" data-large-file="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22148611219431-700x467.jpg" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22148611219431-210x210.jpg 210w, https://www.latinorebels.com/wp-content/uploads/2022/06/AP22148611219431-250x250.jpg 250w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2022/06/AP22148611219431-210x210.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Reflections on Uvalde</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h4 class="widget-title">Trending</h4><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.latinorebels.com/2022/06/29/desantislawsuit/" title="I&#039;m Suing Florida Gov. Ron DeSantis for Attacks on Free Speech, Press (OPINION)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="I&#039;m Suing Florida Gov. Ron DeSantis for Attacks on Free Speech, Press (OPINION)" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2021/07/AP21194699060972.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2021/07/AP21194699060972.jpg?resize=40%2C40&#038;ssl=1" alt="I&#039;m Suing Florida Gov. Ron DeSantis for Attacks on Free Speech, Press (OPINION)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/06/29/desantislawsuit/" title="I&#039;m Suing Florida Gov. Ron DeSantis for Attacks on Free Speech, Press (OPINION)" class="bump-view" data-bump-view="tp">I&#039;m Suing Florida Gov. Ron DeSantis for Attacks on Free Speech, Press (OPINION)</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2022/06/30/facompromise/" title="University of Puerto Rico Professor: Free Assocation Status &#039;Best Road Available&#039; for Compromise (OPINION)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="University of Puerto Rico Professor: Free Assocation Status &#039;Best Road Available&#039; for Compromise (OPINION)" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2019/08/puerto-rico-flag-august-6-photo.png?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2019/08/puerto-rico-flag-august-6-photo.png?resize=40%2C40&#038;ssl=1" alt="University of Puerto Rico Professor: Free Assocation Status &#039;Best Road Available&#039; for Compromise (OPINION)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/06/30/facompromise/" title="University of Puerto Rico Professor: Free Assocation Status &#039;Best Road Available&#039; for Compromise (OPINION)" class="bump-view" data-bump-view="tp">University of Puerto Rico Professor: Free Assocation Status &#039;Best Road Available&#039; for Compromise (OPINION)</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2022/06/29/usica/" title="USICA’s Immigrant Relief Provisions Face Uncertain Future" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="USICA’s Immigrant Relief Provisions Face Uncertain Future" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/03/AP22089670991621.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2022/03/AP22089670991621.jpg?resize=40%2C40&#038;ssl=1" alt="USICA’s Immigrant Relief Provisions Face Uncertain Future" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2022/06/29/usica/" title="USICA’s Immigrant Relief Provisions Face Uncertain Future" class="bump-view" data-bump-view="tp">USICA’s Immigrant Relief Provisions Face Uncertain Future</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2012/07/04/the-declaration-of-independence-the-full-text-in-english-and-spanish/" title="The Declaration of Independence: The Full Text in English.... and Spanish" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="The Declaration of Independence: The Full Text in English.... and Spanish" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2012/07/declaration-of-independence-1776.jpeg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2012/07/declaration-of-independence-1776.jpeg?resize=40%2C40&#038;ssl=1" alt="The Declaration of Independence: The Full Text in English.... and Spanish" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2012/07/04/the-declaration-of-independence-the-full-text-in-english-and-spanish/" title="The Declaration of Independence: The Full Text in English.... and Spanish" class="bump-view" data-bump-view="tp">The Declaration of Independence: The Full Text in English.... and Spanish</a>
							</div>
							</li><li><a href="https://www.latinorebels.com/2020/09/02/whitelatinos/" title="White Latinos Don’t Exist, Wannabes Do (OPINION)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="White Latinos Don’t Exist, Wannabes Do (OPINION)" data-pin-nopin="true"  data-src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2020/09/WhiteLatinos.png?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.latinorebels.com/wp-content/uploads/2020/09/WhiteLatinos.png?resize=40%2C40&#038;ssl=1" alt="White Latinos Don’t Exist, Wannabes Do (OPINION)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.latinorebels.com/2020/09/02/whitelatinos/" title="White Latinos Don’t Exist, Wannabes Do (OPINION)" class="bump-view" data-bump-view="tp">White Latinos Don’t Exist, Wannabes Do (OPINION)</a>
							</div>
							</li></ul>
</aside>		</div>
	</div>

</div>

		</div><!-- .innerframe -->

		<div class="prefooter">

			<div class="updates-horz">

	<div class="content-medium">

		<div class="updates-form-horz">

			<div class="updates-form-horz-title"><h3>Join us for monthly updates!</h3></div>
			
			<div class="updates-form-horz-body">
				<form action="https://futuromediagroup.us2.list-manage.com/subscribe/post?u=4a536459ac050fe60bfcdddd7&amp;id=eb9b8352d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll-child-horz">
						
						<div class="updates-form-horz-spotlight">

							<div class="updates-form-name">
							  <div class="updates-form-first-name">
							  	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME" placeholder="First Name">
							  </div>
							  <div class="updates-form-last-name">
							  	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME" placeholder="Last Name">
							  </div>
							</div>
							
							<div class="updates-form-action">

							  	<div class="updates-form-action-email">
							  		<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
							  	</div>

							   	<div class="updates-form-action-submit">
							   		<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
							   	</div>
						   </div>

						</div>

						<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					</div>
				</form>
			</div>

		</div>

	</div>

</div>




		</div>

		<footer class="main-footer">

			<div class="content-medium clearfix">

				<div class="main-footer-spotlight">

					<div class="main-footer-column main-footer-logo">
						<section class="footer-area footer-area-one"><a href="https://www.latinorebels.com/"><img width="250" height="250" src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png" class="image wp-image-177513  attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="177513" data-permalink="https://www.latinorebels.com/lr-logo/" data-orig-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png" data-orig-size="845,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-600x600.png" data-large-file="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-700x700.png" data-lazy-srcset="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png 250w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-600x600.png 600w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-700x700.png 700w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-768x768.png 768w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-210x210.png 210w, https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo.png 845w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.latinorebels.com/wp-content/uploads/2021/02/lr-logo-250x250.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>
						<div class="main-footer-logo-property-title">
							<span>A Futuro Media</br>Property</span>
						</div>						
															
											
					</div>

					<div class="main-footer-column main-footer-menu">
						<section class="footer-area footer-area-two"><div class="menu-footer-area-two-menu-container"><ul id="menu-footer-area-two-menu" class="menu"><li id="menu-item-157051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157051"><a href="https://www.latinorebels.com/category/politics/">Politics</a></li>
<li id="menu-item-177934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177934"><a href="https://www.latinorebels.com/category/latin-america/">Latin America</a></li>
<li id="menu-item-157053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157053"><a href="https://www.latinorebels.com/category/puerto-rico/">Puerto Rico</a></li>
<li id="menu-item-157054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157054"><a href="https://www.latinorebels.com/category/mexico/">Mexico</a></li>
<li id="menu-item-157055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157055"><a href="https://www.latinorebels.com/category/afro-rebels/">Afro Rebels</a></li>
</ul></div></section>					
															
										
					</div>

					<div class="main-footer-column main-footer-menu">
						<section class="footer-area footer-area-three"><div class="menu-footer-area-three-menu-container"><ul id="menu-footer-area-three-menu" class="menu"><li id="menu-item-157056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157056"><a href="https://www.latinorebels.com/category/immigration/">Immigration</a></li>
<li id="menu-item-157057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157057"><a href="https://www.latinorebels.com/category/nomames-2/">NoMames</a></li>
<li id="menu-item-155141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155141"><a href="https://www.latinorebels.com/contact/">Contact</a></li>
<li id="menu-item-157058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058"><a href="https://www.latinorebels.com/donate/">Donate</a></li>
<li id="menu-item-171317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171317"><a href="https://www.latinorebels.com/about/">About</a></li>
</ul></div></section>					
							
											</div>

					<div class="main-footer-column main-footer-donate-social">
						<div class="main-footer-column-spotlight">
							<div class="main-donate">
								<a href="/donate/">Donate</a>
							</div>

							<div class="main-footer-social-icons">
								<div class="main-footer-social-icons-nav">
									<div><a href="https://www.facebook.com/LatinoRebels/" target="_blank"><i class="fab fa-facebook-f fa-lg"></i></a></div>
									<div><a href="https://www.instagram.com/latinorebels/" target="_blank"><i class="fab fa-instagram fa-lg"></i></a></div>
									<div><a href="https://www.youtube.com/c/LatinoRebels" target="_blank"><i class="fab fa-youtube fa-lg"></i></a></div>
									<div><a href="https://twitter.com/latinorebels" target="_blank"><i class="fab fa-twitter fa-lg"></i></a></div>
									<div><a href="http://latinorebels.tumblr.com" target="_blank"><i class="fab fa-tumblr fa-lg"></i></a></div>
								</div>
							</div>
						</div>
					</div>

				</div>
			
			</div>

			<div class="content-medium clearfix">
				<div class="main-footer-copyright-content">

					<div class="main-footer-copyright"><p>&copy; Copyright 2022 Futuro Media Group.</p></div>

					
				</div>
			</div>

		</footer>

		<!-- <div class="content-medium clearfix"> -->
		<button class="collapsible">Properties</button>
		<div class="collapsible-content">
		  <ul id="menu-properties-menu" class="properties-nav"><li id="menu-item-155122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155122"><a target="_blank" rel="noopener" href="https://www.futuromediagroup.org">Futuro Media</a></li>
<li id="menu-item-155123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155123"><a target="_blank" rel="noopener" href="https://www.latinousa.org">Latino USA</a></li>
<li id="menu-item-155125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155125"><a target="_blank" rel="noopener" href="https://www.inthethick.org">In The Thick</a></li>
<li id="menu-item-155387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155387"><a target="_blank" rel="noopener" href="https://www.futuromediagroup.org/media-property/futuro-studios/">Futuro Studios</a></li>
</ul>		</div>

	</div><!-- .mainframe -->

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				
				>
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" ></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.latinorebels.com\/2022\/06\/30\/remaininmexicotitle42\/":195329};
	</script>
				<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.min.js?ver=2.9.9.1' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/wp-smush-pro_op/app/assets/js/smush-lazy-load.min.js?ver=3.8.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/autohide.js?ver=1.0.0' id='autohide_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/collapsible.js?ver=1.0.0' id='collapsible_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/search.js?ver=1.0.0' id='search_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/slick.min.js?ver=1.0.0' id='slick.min_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels-child_op/js/theme-child.js?ver=1.0.0' id='theme_child_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/fitvids.js?ver=5.9.3' id='fitvids_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/stickr.js?ver=5.9.3' id='stickr_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/magnific.js?ver=5.9.3' id='magnific-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/themes/latinorebels/js/theme.js?ver=5.9.3' id='theme_js-js'></script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.latinorebels.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.latinorebels.com\/wp-admin\/admin-ajax.php","nonce":"e7badefd1f","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.latinorebels.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.0' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinorebels.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&postid=195329&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=1002d9ab83&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f004938948adf5916ee1a3e1033f54422ccc70f8#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=31216860&postid=195329&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=1002d9ab83&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f004938948adf5916ee1a3e1033f54422ccc70f8#parent=https%3A%2F%2Fwww.latinorebels.com%2F2022%2F06%2F30%2Fremaininmexicotitle42%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'31216860',post:'195329',tz:'-4',srv:'www.latinorebels.com'} ]);
	_stq.push([ 'clickTrackerInit', '31216860', '195329' ]);
</script>

</body>
</html>
